•  
    Results 1 to 4 of 4

    Thread: Ac Issues 2009

    1. #1
      What's wrong with my car?
      Join Date
      Aug 2017
      Location
      Ohio
      Posts
      2
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Ac Issues 2009

      I have a 2009 Aveo . I replaced the thermostat and housing last year. Suddenly the A.C. does not work . The compressor kicks in , all fuses and relays seem good. Freon levels are ok . The coolant hoses get warm and seems like flow but they never feel really pressurized . I burped air out of the system as far as I can tell . This one has me puzzled . Also changed the cabin filter last year . Any help or advice would be appreciated . Thanks!



    2. #2
      Should I keep it?
      Join Date
      Jan 2017
      Location
      New Jersey
      Posts
      31
      Garage empty: add car
      Thanks
      3
      Thanked 0 Times in 0 Posts
      Is the car blowing hot air? Even at night? When you twist the Temp nob, is there different levels of heat or is it consistent?

    3. #3
      What's wrong with my car?
      Join Date
      Aug 2017
      Location
      Ohio
      Posts
      2
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      When you turn to HEAT it gets hotter , when I turn to A.C. it's warm air . You can tell there is a difference between hot and cold , just doesn't get cold like it should . Thanks !

    4. #4
      Should I keep it?
      Join Date
      Jan 2017
      Location
      New Jersey
      Posts
      31
      Garage empty: add car
      Thanks
      3
      Thanked 0 Times in 0 Posts
      Have you checked your air filter and cabin air filter? Restricted air will not only make your car run harder but also wont give you that cool air! I know I got to replace both haha Doing that Monday!





    Similar Threads

    1. Replies: 4
      Last Post: 05-13-2016, 01:48 AM
    2. Aveo blues!!! Shifter issues and temp issues!
      By urdreamlady in forum General Discussion
      Replies: 2
      Last Post: 02-03-2016, 05:02 PM
    3. Intermittent starter issues 2009
      By Al.Y in forum Troubleshooting and Maintenance
      Replies: 2
      Last Post: 10-02-2015, 09:48 PM
    4. Electrical Issues With A 2009 Chevy Aveo 5 LT:
      By kpmbrink123 in forum General Discussion
      Replies: 6
      Last Post: 02-14-2015, 09:42 AM
    5. 2009 Chevy Aveo Lt issues with my bushings.. HELP ME PLEASE..
      By Aveo09Evy in forum Wheels, Tires, Brakes & Suspension
      Replies: 22
      Last Post: 10-10-2013, 03:31 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •