•  
    Results 1 to 2 of 2

    Thread: Chevy aveo starting in the cold

    1. #1
      What's wrong with my car?
      Join Date
      Oct 2016
      Location
      Us
      Posts
      1
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Chevy aveo starting in the cold

      Hello, I have a '08 chevy aveo, since it's getting colder here where I live, it's about 40 degrees. My chevy starts for a few seconds and than turns off automatically, I try to turn it back on and it doesn't want to, I've noticed once the sun comes out and around noon the car turns on and runs like normal, always turns on and stays on in 70 degree weather, I've asked mechanics and they have no clue, some say a sensor needs replaced, idk what to do.



    2. #2
      Administrator MetroMPG's Avatar
      Join Date
      Jan 2007
      Location
      1000 Islands, Ontario, Canada
      Posts
      4,071
      Thanks
      265
      Thanked 118 Times in 100 Posts
      Hi Nate

      You probably want to search around the forums (search box, top right of every page). There are a few threads on cold starting issues/solutions.

      EG: check this thread out:

      Thread: problem with "cold" starting


      It was a faulty coolant sensor for one member with the same symptoms you describe, confirmed.

      May or may not be your problem.



    Similar Threads

    1. problem with "cold" starting
      By joeblow55 in forum Troubleshooting and Maintenance
      Replies: 17
      Last Post: 11-28-2021, 02:57 AM
    2. Help with cold starting
      By cpg in forum Engine & Drivetrain
      Replies: 4
      Last Post: 01-03-2014, 09:10 AM
    3. The problem of cold starting the engine.
      By metr in forum Engine & Drivetrain
      Replies: 19
      Last Post: 08-29-2013, 06:23 PM
    4. Problems with 06 Chevy Aveo not starting sometimes...
      By becca.c. in forum Troubleshooting and Maintenance
      Replies: 2
      Last Post: 08-20-2012, 06:05 AM
    5. 2010 Chevy Aveo 1.6l not starting
      By xxjr89xx in forum Troubleshooting and Maintenance
      Replies: 5
      Last Post: 08-06-2012, 08:04 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •