•  
    Results 1 to 3 of 3

    Thread: Unsolvable Rough Idling and Cold Start Problem

    1. #1
      What's wrong with my car?
      Join Date
      Jan 2021
      Location
      Istanbul
      Posts
      2
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unsolvable Rough Idling and Cold Start Problem

      Hello guys, i am writing to you so afar.
      My vehicle is 1.4 gasoline aut. Aveo T300. I am having this problem at first starting and I'm having rough idle during the day. Also have stop problem on the lights. What do you think about these problems.

      Meanwhile spark plugs and coil are new But no solved.

      Adding:
      My vehicle's connection with lpg has been completely lost.
      When I pull the dipstick, the idling is more disrupted and I hear a hum.




      https://m.youtube.com/watch?time_con...ture=emb_title


      Last edited by ARC4070; 01-02-2021 at 06:16 PM.

    2. #2
      What's wrong with my car?
      Join Date
      Oct 2020
      Location
      Brooklyn
      Posts
      5
      Garage empty: add car
      Thanks
      0
      Thanked 1 Time in 1 Post
      Do you have a check engine light? You can also sometimes see pending codes on a good scanner even if no light. Good thing to scan it first and see. Otherwise, from the video it sounds like a vacuum problem, or a fueling problem. The car in the video also sounds like it has squeaky bearings and maybe even some knock. That video is not yours though right?

    3. #3
      What's wrong with my car?
      Join Date
      Jan 2021
      Location
      Istanbul
      Posts
      2
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Quote Originally Posted by GreenpointAveo View Post
      Do you have a check engine light? You can also sometimes see pending codes on a good scanner even if no light. Good thing to scan it first and see. Otherwise, from the video it sounds like a vacuum problem, or a fueling problem. The car in the video also sounds like it has squeaky bearings and maybe even some knock. That video is not yours though right?
      I am getting P0011 and P0014 code. Yes, the vehicle in the video is not mine but the problem is the same.



    Similar Threads

    1. Rough cold start (chevy aveo 07, 1.4 gasoline, 130000 Km)
      By Simeonoffk in forum Troubleshooting and Maintenance
      Replies: 0
      Last Post: 04-02-2019, 09:24 AM
    2. Acceleration, rough idling and startup issue
      By Dvor in forum Troubleshooting and Maintenance
      Replies: 6
      Last Post: 09-11-2015, 12:57 PM
    3. 2008 Aveo5 rough cruising rough acceleration and gas pedal issues
      By KickerBoy in forum Troubleshooting and Maintenance
      Replies: 16
      Last Post: 02-22-2015, 12:33 PM
    4. 2008 aveo problem with cold start, revs funny, surges, or stalls
      By JGould in forum Troubleshooting and Maintenance
      Replies: 9
      Last Post: 10-11-2013, 11:10 PM
    5. Low fast idle on cold start causing charging problem
      By Normand in forum Troubleshooting and Maintenance
      Replies: 17
      Last Post: 03-26-2012, 11:02 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •