•  
    Results 1 to 3 of 3

    Thread: car cranks but won't start after alternator shorted

    1. #1
      What's wrong with my car?
      Join Date
      Jul 2014
      Location
      florida
      Posts
      5
      Thanks
      1
      Thanked 0 Times in 0 Posts

      car cranks but won't start after alternator shorted

      2005 Aveo LS hatchback has 80K. Replaced battery and installed new alternator at 80K. Engine cranks but won't start. Have spark at plugs and if i spray starter fluid in intake car runs. replaced timing belt, water pump and fuel pump at 60k. Plugged in my Blue Driver Scan tool and showed no bad sensors in fact everything checked fine. I noticed that my rpm tack didn't move while cranking so i replaced Crank Positing Sensor and needle moved first time i cranked but did nothing after second crank. its getting fuel but I only have 8 psi when cranking. my fuel injectors has 12 volts to one pin but the ground pin is not getting a signal so i have no ground or low to complete the circuit. all fuses and relays have been triple checked and all wiring at all connector including ignition switch have been checked. have no burned wires or shorted connectors anywhere. car was working great until alternator went bad. What am I missing?


      Last edited by gatorjoe; 05-27-2024 at 02:11 AM.

    2. #2
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      557
      Thanks
      1
      Thanked 56 Times in 52 Posts
      8psi means bad fuel pump. Just because itís new doesnít mean itís good.

    3. The Following User Says Thank You to Eg.h2o For This Useful Post:

      gatorjoe (05-28-2024)

    4. #3
      What's wrong with my car?
      Join Date
      Jul 2014
      Location
      florida
      Posts
      5
      Thanks
      1
      Thanked 0 Times in 0 Posts
      Thank You...Replaced fuel pump and it started right up. I'm glad I checked the pressure because I had gas at injectors and you can smell the gas while cranking also it made noise at fuel pump when you turned key. Pressure gage was worth the investment cost. Had it swap within the hour.



    Similar Threads

    1. '06 Aveo cranks, but won't start. Running out of options
      By Tw1tcHy in forum Troubleshooting and Maintenance
      Replies: 21
      Last Post: 02-07-2020, 11:32 PM
    2. 04 Aveo base manual trans cranks won't start
      By Brick in forum Troubleshooting and Maintenance
      Replies: 13
      Last Post: 09-26-2019, 03:15 AM
    3. Car Cranks but wont start after dead battery - immobiliser?
      By alexjb1989 in forum Troubleshooting and Maintenance
      Replies: 3
      Last Post: 06-14-2018, 02:04 PM
    4. 08 aveo cranks but won't start
      By Maccrayd38 in forum Troubleshooting and Maintenance
      Replies: 0
      Last Post: 11-22-2017, 07:05 PM
    5. 2005 Chevrolet Aveo nightmare... car cranks just fine but won't start?
      By Jos in forum Troubleshooting and Maintenance
      Replies: 4
      Last Post: 11-03-2017, 04:34 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •