•  
    Results 1 to 8 of 8

    Thread: Noise when going over a bump

    1. #1
      What's wrong with my car?
      Join Date
      Jan 2022
      Location
      Argentina
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Noise when going over a bump

      Hi everyone. I hace bought a 2011 Aveo a few months ago. I'm having an issue where every time I go over a bump, I hear a noise in the front right wheel. It's like a loud thump.

      I have been told the issue is in the suspension, apparently the strut mounts. What do you think.

      If it is, would this be what needs to be replaced?



      Thanks everyone for the help in advance.



    2. #2
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      418
      Thanks
      0
      Thanked 31 Times in 29 Posts
      To change those you will have to unload the strut. Check the struts if they’re worn, just buy loaded struts as they’re cheap. Just make sure they’re put together correctly. There has been an issue on some where the top mounts are installed upside down (mine were). If you install them with the mount upside down the mount will clunk going over bumps (your exact issue) because they never seat in the hole correctly.

      here is a video of some guy with the same issue.
      https://youtu.be/8bOfDpea1EY
      Last edited by Eg.h2o; 01-25-2022 at 11:55 PM.

    3. #3
      What's wrong with my car?
      Join Date
      Jan 2022
      Location
      Argentina
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Thank you. But do your think that's the issue?

    4. #4
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      418
      Thanks
      0
      Thanked 31 Times in 29 Posts
      I would think so.

    5. #5
      What's wrong with my car?
      Join Date
      Jan 2022
      Location
      Argentina
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Eg.h20, thanks for all the help so far.

      Something to add. Maybe it's not significant.

      Whenever there is someone in the passenger side, the noise stops occurring. It's like there's something loose and has some play.

      Also, the bolt that holds the strut mounts in place does not adjust. Meaning whenever you twist it with a wrench, it just keeps spinning. This does not happen on the driver's side. The bolt just adjusts the mount.

      Do you think that's yet another indicator that the mount is bad?

    6. #6
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      418
      Thanks
      0
      Thanked 31 Times in 29 Posts
      Aragon a guess, but with the extra weight on that side it could help seat the worn mount better so yeah I’d go with strut mounts.
      Last edited by Eg.h2o; 02-20-2022 at 08:34 PM.

    7. #7
      What's wrong with my car?
      Join Date
      Jan 2022
      Location
      Argentina
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Update: I had to change the struts because apparently they were in really bad shape. I did not change strut mounts and the noise went away. It seems the noise was coming from the struts themselves.

      Thanks Eg.h2o for all the help!

    8. #8
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      418
      Thanks
      0
      Thanked 31 Times in 29 Posts
      Enjoy your clunk free Aveo!





    Similar Threads

    1. Lola's got bump in her trunk. My first homebuilt box.
      By Lola in forum Audio, Video & Interior
      Replies: 7
      Last Post: 07-22-2013, 01:48 PM
    2. Bump in the trunk (or hatch)
      By Pickles in forum Audio, Video & Interior
      Replies: 14
      Last Post: 05-20-2013, 11:11 PM
    3. Suspension sound when going slowly over uneven roads
      By donaldjlim in forum Troubleshooting and Maintenance
      Replies: 3
      Last Post: 04-28-2012, 07:54 AM
    4. Konig Bump tire size questions
      By screech985 in forum Wheels, Tires, Brakes & Suspension
      Replies: 13
      Last Post: 08-31-2010, 02:23 PM
    5. hollow noise up front when going over bumps?
      By ruby in forum Troubleshooting and Maintenance
      Replies: 37
      Last Post: 12-31-2008, 10:21 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •