•  
    Page 8 of 8 FirstFirst ... 678
    Results 71 to 76 of 76

    Thread: Monthly AveoForum Decal Winner

    1. #71
      What's wrong with my car? AveoTuner2011LT's Avatar
      Join Date
      Jan 2016
      Location
      Oologah, Oklahoma
      Posts
      25
      Thanks
      6
      Thanked 0 Times in 0 Posts
      Is the monthly decal still going on?



    2. #72
      Administrator MetroMPG's Avatar
      Join Date
      Jan 2007
      Location
      1000 Islands, Ontario, Canada
      Posts
      4,071
      Thanks
      265
      Thanked 118 Times in 100 Posts
      It kind of petered out.

      But you should get one for asking!

      What colour do you want, white or silver?

    3. The Following User Says Thank You to MetroMPG For This Useful Post:

      AveoTuner2011LT (02-20-2017)

    4. #73
      What's wrong with my car? AveoTuner2011LT's Avatar
      Join Date
      Jan 2016
      Location
      Oologah, Oklahoma
      Posts
      25
      Thanks
      6
      Thanked 0 Times in 0 Posts
      Silver please��

    5. #74
      Administrator MetroMPG's Avatar
      Join Date
      Jan 2007
      Location
      1000 Islands, Ontario, Canada
      Posts
      4,071
      Thanks
      265
      Thanked 118 Times in 100 Posts
      OK. Just PM me your mailing address.

    6. #75
      The Lowest Static Aveo Melveo's Avatar
      Join Date
      Jan 2016
      Location
      Raleigh NC
      Posts
      254
      Thanks
      0
      Thanked 24 Times in 21 Posts
      Was I the last person lol forgot to post pic after I put on my decalName:  IMG_0852.jpg
Views: 535
Size:  309.2 KB

    7. The Following 2 Users Say Thank You to Melveo For This Useful Post:

      MetroMPG (02-20-2017),xintersecty (02-21-2017)

    8. #76
      What's wrong with my car?
      Join Date
      Feb 2019
      Location
      Johannesburg South Africa
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unhappy Car not starting some days and a grinding noise from the rear left wheel. HELP PLS

      Hey guys, hope you can help me. I've had my Chevy Aveo 2008 a/t petrol ls 1.6 LS 5 door for 4 years now and the 1st was fine. Then it wouldn't start one day. Took it to an electrician to check it out and was told I am overreacting as the car was starting after a few minutes of just leaving it be. But the problem persisted so I learned how to start it ~I drive around with a metal ro and when it doesn't want to start I hit the selleinoide with this rod, but then I have to have someone start the ignition when I hit the selleinoide, which sometimes it is a problem as I would be in a place where I can't just ask anyone to start my car.
      This I my 1st problems.

      2nd problem, today I heard a grinding noise at rear left wheel and my car kep stalling everytime i made a traffic light stop!

      Guys, I've taken my car everywhere an been robbed blind because I am a woman. I need help please.





    Page 8 of 8 FirstFirst ... 678

    Similar Threads

    1. 2011 Aveo seems to run too hot...
      By floraver in forum General Discussion
      Replies: 6
      Last Post: 06-28-2011, 05:02 PM
    2. new decal
      By trempus in forum Photographs and Videos
      Replies: 0
      Last Post: 09-06-2009, 09:53 PM
    3. Aveoclub.net rear brake light decal - PIC inside
      By lowaveo17 in forum Audio, Video & Interior
      Replies: 8
      Last Post: 02-10-2009, 07:20 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •