•  
    Results 1 to 6 of 6

    Thread: Forum renders in mobile mode only on desktop

    1. #1
      I'll keep it and add a turbo
      Join Date
      Apr 2011
      Location
      California
      Posts
      183
      Thanks
      3
      Thanked 22 Times in 21 Posts

      Forum renders in mobile mode only on desktop

      Edit: Back to normal now. Disregard post

      Don't know where else to put this, but it would seem with whatever new design has been applied the forum is rendering in mobile browser mode on the three desktop browsers I've tried. The "full site" link at the bottom isn't doing anything to change it either.

      I'm hoping "mobile mode" is genuinely a glitch and not the permanent new design because the usability is abysmal...


      Last edited by EAD15; 02-21-2019 at 07:00 PM.

    2. #2
      What do you mean there's no turbo? gclark8's Avatar
      Join Date
      Jun 2011
      Location
      Perth Australia
      Posts
      276
      Thanks
      8
      Thanked 35 Times in 33 Posts
      It started in "Mobile" for me, but things went normal after clicking on "Full Sight" !

      (It's like buying a Suzuki Jimny)
      Last edited by gclark8; 02-21-2019 at 07:15 PM.

    3. #3
      Administrator MetroMPG's Avatar
      Join Date
      Jan 2007
      Location
      1000 Islands, Ontario, Canada
      Posts
      4,062
      Thanks
      259
      Thanked 117 Times in 99 Posts
      Hi gclark8 -

      Thanks for the report. I was messing around with forum themes/skins. Should be back to normal now, with the option of enabling the default mobile mode skin, should users want to use it. (I agree its usability is pretty terrible, but some people want it.)

    4. #4
      What do you mean there's no turbo? gclark8's Avatar
      Join Date
      Jun 2011
      Location
      Perth Australia
      Posts
      276
      Thanks
      8
      Thanked 35 Times in 33 Posts
      Thanks for the heads-up.
      Must be time of the year (very cold) for mods to play with the settings, the same thing happened on the Jimny UK Forum on Friday!

      Keep up the good work!

      cheers George

      ps: Although AV30WA (my Barina) has now been gone for a week, I do miss her and I will keep following the Aveo Forum.
      The help and encouragement has kept me focused for eight years.
      g

    5. The Following User Says Thank You to gclark8 For This Useful Post:

      MetroMPG (02-23-2019)

    6. #5
      Administrator MetroMPG's Avatar
      Join Date
      Jan 2007
      Location
      1000 Islands, Ontario, Canada
      Posts
      4,062
      Thanks
      259
      Thanked 117 Times in 99 Posts
      George - did you just get the Jimny? What year is it?

      Of course it's not available here, but I've read a few articles and reviews about it -seems like it'd be awfully fun.

      Very different from your Barina!
      ---
      Aveo Underdrive Pulleys -- $20 Off Sale This Week. Get more info here.
      ---

    7. #6
      What do you mean there's no turbo? gclark8's Avatar
      Join Date
      Jun 2011
      Location
      Perth Australia
      Posts
      276
      Thanks
      8
      Thanked 35 Times in 33 Posts
      Yes, I got it Friday 15th, see: Considering a Jimny, help required. - BigJimny Forum

      It is the new 2019 model, I call it my Seniors Jimny, Beige/Black and Auto!

      For me it was all about being able to see past the windshield and then continue to grow old disgracefully!

      Edit: A cheeky question, May I put my Jimny in a Garage Page? The UK Jimny Forum has no equivalent facility. OOOPS, it worked!!




      Last edited by gclark8; 02-24-2019 at 06:28 AM. Reason: Garage Page?

    8. The Following User Says Thank You to gclark8 For This Useful Post:

      MetroMPG (02-24-2019)

    Similar Threads

    1. Replies: 12
      Last Post: 05-09-2016, 04:17 AM
    2. Help My Cd Player Went to Theft Mode
      By B1rdbrain in forum Audio, Video & Interior
      Replies: 23
      Last Post: 05-18-2013, 02:31 PM
    3. summer mode
      By thebarber in forum Photographs and Videos
      Replies: 2
      Last Post: 04-08-2011, 02:41 AM
    4. mobile version of the forum?
      By codyc_13 in forum Open Forum
      Replies: 5
      Last Post: 10-09-2010, 04:40 AM
    5. Winter mode ON!.
      By ClintCart in forum Wheels, Tires, Brakes & Suspension
      Replies: 6
      Last Post: 11-03-2008, 04:19 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •