•  
    Page 1 of 3 123 LastLast
    Results 1 to 10 of 21

    Thread: SOLUTION to suspension problems - NEW GM STRUT MOUNTS.

    1. #1
      Should I keep it?
      Join Date
      Aug 2014
      Location
      Ontario
      Posts
      31
      Thanks
      0
      Thanked 2 Times in 2 Posts

      SOLUTION to suspension problems - NEW GM STRUT MOUNTS.

      The strut mounts can be ordered from your local GM dealership. Part # 95015324

      I paid $60 Canadian total for both.

      Name:  01.jpg
Views: 5639
Size:  146.2 KBName:  02.jpg
Views: 3909
Size:  113.1 KBName:  03.jpg
Views: 3581
Size:  126.0 KB

      Save your money and avoid aftermarket strut mounts.

      If the struts need replacement; rockauto has the GM original struts for half the price found at the dealership. The parts below are hidden in the 2009 Aveo parts section.

      ACDELCO Part # 506802 {#506692, 506769, 96408661, 96653231, 96980824} GM Original Equipment (LEFT - DRIVER SIDE)
      ACDELCO Part # 506803 {#506681, 506768, 96408662, 96653232, 96980825} GM Original Equipment (RIGHT - PASSENGER)


      Last edited by Swift+; 11-22-2014 at 12:45 AM.

    2. The Following User Says Thank You to Swift+ For This Useful Post:

      Daox (12-09-2014)

    3. #2
      Lifetime owner
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      8,004
      Garage empty: add car
      Thanks
      2
      Thanked 161 Times in 134 Posts
      looks more like a vr6 mount now. Is that a superseded part or just what they are using in the cruze and sonic?


    4. #3
      Should I keep it?
      Join Date
      Aug 2014
      Location
      Ontario
      Posts
      31
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Superseded. And maybe they are using them in the cruze and sonic. Don't know.
      Last edited by Swift+; 11-22-2014 at 03:16 AM.

    5. #4
      Administrator Daox's Avatar
      Join Date
      Jan 2007
      Location
      Wisconsin
      Posts
      2,502
      Thanks
      169
      Thanked 85 Times in 74 Posts
      Have you installed them yet? Can you get some pictures?

      It doesn't look like they'd fit into the strut tower the same as they're quite different in shape on top.

    6. #5
      What do you mean there's no turbo? PoisonIvy's Avatar
      Join Date
      Mar 2013
      Location
      Canada
      Posts
      393
      Thanks
      10
      Thanked 56 Times in 49 Posts
      What kind of suspension issues were you experiencing? (That new mounts solved.)

    7. #6
      I'll keep it and add a turbo
      Join Date
      Jun 2014
      Location
      WI
      Posts
      146
      Thanks
      1
      Thanked 8 Times in 5 Posts
      Also it looks like they're quite a bit taller than the originals, probably would raise the car up a good 1/2 inch. Any issues with alignment afterwards?

    8. #7
      Should I keep it?
      Join Date
      Aug 2014
      Location
      Ontario
      Posts
      31
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Quote Originally Posted by Daox View Post
      Have you installed them yet? Can you get some pictures?

      It doesn't look like they'd fit into the strut tower the same as they're quite different in shape on top.
      Yes I have and they fit perfectly. In reality, the new strut mounts are closer in shape to the strut tower than the old ones. The strut tower is cone shaped and the new mounts are cone shaped.

      I will take pictures when my sister comes home since shes the one with the camera. I have a flip phone but the camera is blurry.

      The above pictures aren't mine though. Here are the links that I found originally.

      https://translate.google.ca/translat...%2F&edit-text=

      http://chevy-aveo.ru/remont-hodovoy/zamena-oporyi-peredney-stoyki-aveo/

      http://www.aveoclub.ru/forum/lofiversion/index.php/t8022-1100.html

      Quote Originally Posted by PoisonIvy View Post
      What kind of suspension issues were you experiencing? (That new mounts solved.)
      I originally installed new aftermarket strut mounts, struts, control arms with ball joints, sway bar links and still had a gap at the top of the strut mount. The car would rattle, it came to the point of uneven tire wear and the alignment went way off. New mounts made a huge difference!

      Quote Originally Posted by Thud Slamrod View Post
      Also it looks like they're quite a bit taller than the originals, probably would raise the car up a good 1/2 inch. Any issues with alignment afterwards?
      The new strut mounts filled the gap by spacing the top of the strut away from the body of the car. No raise and no issues with the alignment.
      Last edited by Swift+; 11-23-2014 at 06:48 PM.

    9. #8
      Administrator Daox's Avatar
      Join Date
      Jan 2007
      Location
      Wisconsin
      Posts
      2,502
      Thanks
      169
      Thanked 85 Times in 74 Posts
      Any update on this? We'd love to see those pics.

    10. #9
      Should I keep it?
      Join Date
      Aug 2014
      Location
      Ontario
      Posts
      31
      Thanks
      0
      Thanked 2 Times in 2 Posts
      These are the original pictures I took the first time; when I installed them. Not the greatest pictures.

      Anyhow, the strut mount fits perfectly. These mounts aren't new. They've been out since 2009. If you've had your strut mounts serviced at a dealer; they most likely installed these ones.

      Name:  strut mount 01.jpg
Views: 4430
Size:  263.8 KB

      Name:  strut mount 02.jpg
Views: 5085
Size:  266.6 KB

      The strut mount cap looks angled because the other side of the car was jacked up from changing the other strut mount. All in all, it fits tight.

    11. The Following User Says Thank You to Swift+ For This Useful Post:

      Daox (12-09-2014)

    12. #10
      Administrator Daox's Avatar
      Join Date
      Jan 2007
      Location
      Wisconsin
      Posts
      2,502
      Thanks
      169
      Thanked 85 Times in 74 Posts
      Looks good, thanks for sharing the update. Its the first I've seen of it here.





    Page 1 of 3 123 LastLast

    Similar Threads

    1. Bumping noise - strut mounts?
      By raynon2 in forum Wheels, Tires, Brakes & Suspension
      Replies: 3
      Last Post: 02-24-2014, 09:56 PM
    2. Front Strut Mounts Loose - WTF???
      By Thymeclock in forum Troubleshooting and Maintenance
      Replies: 15
      Last Post: 12-18-2013, 02:47 PM
    3. Upper Strut Mounts
      By wink1018 in forum Wheels, Tires, Brakes & Suspension
      Replies: 3
      Last Post: 03-25-2012, 06:52 PM
    4. Strut mounts squealing when turning?
      By Ibro in forum Wheels, Tires, Brakes & Suspension
      Replies: 0
      Last Post: 03-02-2012, 04:25 PM
    5. problems with rear suspension
      By Crazed Aveo in forum Troubleshooting and Maintenance
      Replies: 24
      Last Post: 06-16-2011, 05:03 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •