•  
    Results 1 to 6 of 6

    Thread: Transmission part

    1. #1
      What's wrong with my car?
      Join Date
      Nov 2019
      Location
      Independence, Missouri
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Transmission part

      I am sure this has been asked before, or is probable somewhere on the forum, but I am new so please be patient.

      What is the part called that I have circled?
      Thank you
      Name:  Transmission.jpg
Views: 66
Size:  34.6 KB



    2. #2
      What do you mean there's no turbo?
      Join Date
      Jul 2014
      Location
      Long Island, NY
      Posts
      256
      Thanks
      0
      Thanked 39 Times in 37 Posts
      Speed sensor I believe.
      2004 Aveo beater car
      2005 Aveo LT. 5-speed beater car (DOA)

    3. #3
      What's wrong with my car?
      Join Date
      Nov 2019
      Location
      Independence, Missouri
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Thanks for the reply slayerized6.
      Autozone is calling the below a-

      vehicle transmission/speed sensor.

      It is located in front of the transaxle where I have indicated with my crude arrow. Is the speed sensor you indicate another in addition? some dummy (me) tightened the transmission jack strap around the part I am trying to find the name, and maybe part number of, and cracked it.
      Thanks again Name:  speed sensor.jpg
Views: 26
Size:  5.4 KBName:  Transmission2.jpg
Views: 40
Size:  227.0 KB

    4. #4
      What do you mean there's no turbo?
      Join Date
      Jul 2014
      Location
      Long Island, NY
      Posts
      256
      Thanks
      0
      Thanked 39 Times in 37 Posts
      There should be an input and output speed sensor. The arrow looks like the input, the circle looks like the output. Its just a guess, but you should put the sensor and see if there is any part number on it that you can reference.
      2004 Aveo beater car
      2005 Aveo LT. 5-speed beater car (DOA)

    5. #5
      What's wrong with my car?
      Join Date
      Nov 2019
      Location
      Independence, Missouri
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Thanks again Slayerized6.
      I glued it back together and the transmission seems to function fine. I does worry me a bit though. I'll do as you say, then maybe I'll get lucky and find one to pick out of a yard.

    6. #6
      What's wrong with my car?
      Join Date
      Nov 2019
      Location
      Independence, Missouri
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts
      To answer my own question (maybe), this post seems to indicate that it is the main plug with all the wires that go to the solenoids:


      https://www.justanswer.com/transmissions/7o1no-buy-complete-set-transmission-shift.html

      Below is the picture of the part which is colored blue.
      Still looks like a junkyard part. Name:  main transmission plug 2.jpg
Views: 32
Size:  148.6 KB
      Thanks






    Similar Threads

    1. Replies: 0
      Last Post: 02-25-2017, 01:49 AM
    2. Missing part near the Automatic Transmission AVEO5 2010
      By Mr_Terrific in forum Audio, Video & Interior
      Replies: 3
      Last Post: 11-28-2016, 07:30 PM
    3. Replies: 8
      Last Post: 11-23-2016, 06:00 PM
    4. Mystery part - WHAT IS THIS BROKEN PART?
      By milesvinson in forum Troubleshooting and Maintenance
      Replies: 4
      Last Post: 10-13-2013, 02:08 PM
    5. GMDAT part numbers
      By whiteraven in forum Exterior
      Replies: 6
      Last Post: 01-14-2008, 01:41 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •