•  
    Results 1 to 4 of 4

    Thread: P0446 and cold weather

    1. #1
      I'll keep it and add a turbo
      Join Date
      Jan 2015
      Location
      Egypt
      Posts
      162
      Thanks
      48
      Thanked 2 Times in 2 Posts

      P0446 and cold weather

      I had aveo 09 the code P0446 triggered in summer (hot degrees) once or two time but in winter is triggered every 3-4 days. I there is a relationship between cold weather and P0446?



    2. #2
      LXV-SCOOTADRIVE, ON! 2010AveoLT's Avatar
      Join Date
      Jan 2012
      Location
      Dickson, TN
      Posts
      822
      Thanks
      97
      Thanked 72 Times in 61 Posts
      Quote Originally Posted by drmagieed View Post
      I had aveo 09 the code P0446 triggered in summer (hot degrees) once or two time but in winter is triggered every 3-4 days. I there is a relationship between cold weather and P0446?
      Do you have access to a scan tool? Check to see if your fuel tank pressure sensor is within specifications.


      Sent from my iPhone using Tapatalk

    3. The Following User Says Thank You to 2010AveoLT For This Useful Post:

      drmagieed (11-22-2018)

    4. #3
      I'll keep it and add a turbo
      Join Date
      Jan 2015
      Location
      Egypt
      Posts
      162
      Thanks
      48
      Thanked 2 Times in 2 Posts
      Quote Originally Posted by 2010AveoLT View Post
      Do you have access to a scan tool? Check to see if your fuel tank pressure sensor is within specifications.


      Sent from my iPhone using Tapatalk

      Thanks a lot:
      I have a scan tool but what the right specifications of the fuel tank pressure sensor should be.

    5. #4
      I'll keep it and add a turbo
      Join Date
      Jan 2015
      Location
      Egypt
      Posts
      162
      Thanks
      48
      Thanked 2 Times in 2 Posts
      Hi:
      I there any explanations or suggestions?
      thanks





    Similar Threads

    1. Cold weather issue getting car to crank
      By wwinzenr in forum Troubleshooting and Maintenance
      Replies: 4
      Last Post: 12-16-2017, 03:34 PM
    2. I'm starting to think Scootaloo HATES cold weather...
      By 2010AveoLT in forum General Discussion
      Replies: 12
      Last Post: 07-13-2017, 03:03 PM
    3. 2008 Aveo LS issues in cold weather
      By halana in forum Troubleshooting and Maintenance
      Replies: 0
      Last Post: 01-24-2014, 10:20 PM
    4. Cold Weather causing TPMS problems/
      By daug1502 in forum Wheels, Tires, Brakes & Suspension
      Replies: 28
      Last Post: 12-20-2010, 12:55 AM
    5. Cold weather problems?
      By ontarian_frog in forum Troubleshooting and Maintenance
      Replies: 31
      Last Post: 03-16-2009, 04:04 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •