•  
    Page 4 of 4 FirstFirst ... 234
    Results 31 to 35 of 35

    Thread: Aveo Diesel - Error Code 89

    1. #31
      What's wrong with my car?
      Join Date
      Jan 2018
      Location
      Netherlands
      Posts
      8
      Garage empty: add car
      Thanks
      0
      Thanked 1 Time in 1 Post
      Well all,
      my problems seems to be in the past now. Since the cleaning of the sensor, no error89 anymore. Goodluck to you all



    2. #32
      What's wrong with my car?
      Join Date
      Jan 2018
      Location
      Greece
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Nice one! I'll check it on the next service thanks dude!

    3. #33
      What's wrong with my car?
      Join Date
      Feb 2018
      Location
      SWEDEN
      Posts
      5
      Garage empty: add car
      Thanks
      1
      Thanked 0 Times in 0 Posts
      Good job frenzke68!
      Thank you very much!

      I hope this is the problem whit my car to. The lambda doesnīt help that much...

      Edit:
      I disconnect the MAF sensor, and (of course) I got the engine fault symbol head up.
      I cleaned the sensor and connect it again. The engine fault symbol was gone, but I still have the error code 89.

      Do you know how they cleaned your sensor, frenzke68?
      Last edited by hjaem; 03-19-2018 at 04:00 PM.

    4. #34
      What's wrong with my car?
      Join Date
      Nov 2018
      Location
      Spain
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Some of you said this code might be appearing in low temperatures due to a sensor problem.

      I have a diesel 95hp T300 too and this code poped out during last winter (I live in a warm coast area in Spain). At that time my car would sleep in the street so temperature could get lower than 5š during the night which might be cold enough.

      Also, I noted down this code appeared while I was having a trip in a very cold zone of inland Spain during that winter.

    5. #35
      What's wrong with my car?
      Join Date
      Feb 2018
      Location
      SWEDEN
      Posts
      5
      Garage empty: add car
      Thanks
      1
      Thanked 0 Times in 0 Posts
      Could be. Here in Sweden itīs always lower than 5 degrease, so maybe that is why my car always show error code 89

      I havenīt take this problem any further. As long as the car is working Iīm fine whit that.
      So I have no new info for you guys, unfortunately.





    Page 4 of 4 FirstFirst ... 234

    Similar Threads

    1. Error code P0604
      By veloce in forum Engine & Drivetrain
      Replies: 2
      Last Post: 02-07-2013, 12:07 AM
    2. Engine Error Code P0420 and Transmission leak after CV half-shaft replacement
      By Aveofest in forum Troubleshooting and Maintenance
      Replies: 2
      Last Post: 07-01-2012, 03:32 PM
    3. About code error P0172 help...
      By AUSCE in forum Engine & Drivetrain
      Replies: 1
      Last Post: 06-05-2012, 06:04 PM
    4. Code error P0449...
      By AUSCE in forum Engine & Drivetrain
      Replies: 7
      Last Post: 05-09-2012, 05:42 PM
    5. Please help with error code
      By reddemonx92 in forum Troubleshooting and Maintenance
      Replies: 16
      Last Post: 10-17-2011, 05:41 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •