•  
    Results 1 to 4 of 4

    Thread: 2009 5 LT no AC.

    1. #1
      What's wrong with my car?
      Join Date
      Mar 2013
      Location
      Oregon
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      2009 5 LT no AC.

      Compressor froze can you run a belt without the ac Compressor?
      Any one have the the length for the 5 rib belt with out the Compressor?
      Will the drive belt tensioner work?

      Thanks JV


      Last edited by JVZL1; 06-28-2024 at 05:37 PM.

    2. #2
      What do you mean there's no turbo?
      Join Date
      Apr 2011
      Location
      California
      Posts
      269
      Thanks
      4
      Thanked 39 Times in 38 Posts
      According to the service manual I have access to, supposedly the OEM part number for the belt (without AC) is 55350419, [with AC is 25185133]. I don't have a way to verify no AC information is accurate, but I hope it might be useful

      Rockauto also lists several as "No AC"
      https://www.rockauto.com/en/catalog/...rive,belt,8900
      Last edited by EAD15; 06-28-2024 at 07:20 PM.

    3. #3
      What's wrong with my car?
      Join Date
      Mar 2013
      Location
      Oregon
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts
      EAD15, Thank You.

    4. #4
      What's wrong with my car?
      Join Date
      Mar 2013
      Location
      Oregon
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I have the belt on no pulley changes. I'll post the belt # later
      Thanks JV

      W/0 AC ACDelco # 5K570

      NAPA
      Micro - V
      25
      050570
      5PK1453

      21/32" X 57 - 1/2" OC

      17mm x 1462mm OC




      Last edited by JVZL1; 07-03-2024 at 08:41 PM.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •