•  
    Page 1 of 2 12 LastLast
    Results 1 to 10 of 13

    Thread: 2004 aveo won't start

    1. #1
      What's wrong with my car?
      Join Date
      Feb 2012
      Location
      oklahoma
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      2004 aveo won't start

      It started out with the car starting very rough, after it started I could press the gas pedal a couple of times and it would smooth out and run just fine. After the car sits for several hours and cools off the next time I start it will do the same thing. Now it won't start at all ??
      The serv. engine light.... sometimes it's on, sometimes it's off and every once in awhile it will flash
      I have tried taking off the intake hose and blocking it with my hand and that did nothing, I have sprayed starting fluid in the intake and that did nothing, I guess it's not a fuel problem ?
      I have replaced the plugs and wires.
      about 11/2 to 2 yrs. ago we replaced the timing belt. ( the cams are turning ).
      It does have spark.
      I am leaning towards a sensor of some sort ? ANY IDEAS ?????



    2. #2
      Timing belt broke, do I keep it? thehunterooo's Avatar
      Join Date
      Mar 2009
      Location
      Tampa and Orlando
      Posts
      4,359
      Garage empty: add car
      Thanks
      0
      Thanked 3 Times in 3 Posts
      A sensor would not cause it not to not turn on 99% of the time, but I do not know much about this specfic issue, that is Rabbit's bread and butter

      Here are some threads if you didn't already see them for non-starts....

      http://www.aveoforum.com/forum/f82/m...rks-car-12353/

      http://www.aveoforum.com/forum/f108/...t-start-12545/

      http://www.aveoforum.com/forum/f108/...t-start-11919/

      If you can check the code, that would be a big help.

    3. #3
      What's wrong with my car?
      Join Date
      Feb 2012
      Location
      oklahoma
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I got a code checker and came up with code.....P1781 engine torque signal circuit
      Now I will try to figure out what that code means.

    4. #4
      Timing belt broke, do I keep it? thehunterooo's Avatar
      Join Date
      Mar 2009
      Location
      Tampa and Orlando
      Posts
      4,359
      Garage empty: add car
      Thanks
      0
      Thanked 3 Times in 3 Posts
      http://www.aveoforum.com/forum/f82/04-aveo-engine-issues-9481/

      Engine Torque circuit/Transmission Control Module
      Last edited by thehunterooo; 02-04-2012 at 10:26 PM.

    5. #5
      What's wrong with my car?
      Join Date
      Feb 2012
      Location
      oklahoma
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts
      would the transmission control module keep it from starting ??

    6. #6
      Lifetime owner
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      8,013
      Garage empty: add car
      Thanks
      2
      Thanked 166 Times in 139 Posts
      did you verify spark on all four plugs? i can almost guarantee this is a coil pack.


    7. #7
      What's wrong with my car?
      Join Date
      Jun 2011
      Location
      NJ
      Posts
      21
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I've got the same problem but doesn't sound as severe as urs. We've changed the coilpack, plugs, and wires. No change. Its weird. I also get a code every once in awhile but always goes away. It is definitely an electrical problem and I think mine stemed from blowing a gasket and oil filling the ignition chamber. Needless to say the spark plugs didn't like that. There hasn't been a change in mpg. Just a rough idle due to random multiple misfire at idle only.

    8. #8
      What's wrong with my car?
      Join Date
      Feb 2012
      Location
      oklahoma
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I gave up on it today and had it towed to the shop. I will post the findings once they fix it .

    9. #9
      What's wrong with my car?
      Join Date
      Feb 2012
      Location
      oklahoma
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts
      The thermostat housing broke about 6 months ago and she didn't realize that it was over heating until the engine quit running.
      So......pretty much the engine has been getting worse and worse. The intake manifold on these cars are plastic not steel, so they can melt to the head if they get too hot.
      The car either has a cracked head, blown head gasket and no telling what else is wrong with it until the engine is taken apart.
      At this point I don't believe the car is worth putting that kind of money into it.
      KEEP YOUR EYE ON YOUR HEAT GUAGE, THESE CARS ARE NOT VERY FORGIVING.

    10. #10
      Almost time to do my timing belt ontarian_frog's Avatar
      Join Date
      Dec 2006
      Location
      Fredericton, NB
      Posts
      1,381
      Garage empty: add car
      Thanks
      0
      Thanked 10 Times in 7 Posts
      Just FYI, the water temperature gauge don't work without water in the cooling system. That is why you didn't get any warning and the car didn't shut off or a light didn't come on.




      I leased Pontiac Wave from September 2006 to August 2011.

    Page 1 of 2 12 LastLast

    Similar Threads

    1. 2004 Aveo won't start
      By billetpete in forum Troubleshooting and Maintenance
      Replies: 14
      Last Post: 03-06-2020, 04:54 AM
    2. 2004 Chevy Aveo will not start
      By hillbillyhook in forum Troubleshooting and Maintenance
      Replies: 9
      Last Post: 09-15-2012, 04:52 PM
    3. 2004 aveo wont start
      By zf1firecrotch in forum Troubleshooting and Maintenance
      Replies: 14
      Last Post: 11-30-2011, 11:25 AM
    4. 2004 Holden Barina body kit on 2004 Aveo
      By turbobuick88 in forum Exterior
      Replies: 2
      Last Post: 11-17-2010, 06:18 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •