•  
    Results 1 to 5 of 5

    Thread: Scootaloo is dead…

    1. #1
      LXV-SCOOTADRIVE, ON! 2010AveoLT's Avatar
      Join Date
      Jan 2012
      Location
      Dickson, TN
      Posts
      896
      Thanks
      119
      Thanked 80 Times in 69 Posts

      Scootaloo is dead…


      Well last month, was on my way into work when a deer and poor Scootaloo tried to occupy the exact same spot at the same time resulting in the above picture. I got the call from my insurance company this morning and Scootaloo’s officially been totaled. Her time of death was 12/11/2021 at 10:09AM CST. It was a good 9 years and 89,363 miles I had with her.


      Sent from my iPhone using Tapatalk



    2. #2
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      418
      Thanks
      0
      Thanked 31 Times in 29 Posts
      Noooooooooooooo!

      sorry to hear this.
      I’d have a shop look into what it will cost to repair scoot.
      It may be worth it to keep the car. (And take a lower payout)
      fender, headlight, strut maybe , lower a arm maybe, washer bottle maybe
      you could even get a used fender the right color.
      Last edited by Eg.h2o; 12-11-2021 at 07:34 PM.

    3. #3
      Administrator Daox's Avatar
      Join Date
      Jan 2007
      Location
      Wisconsin
      Posts
      2,523
      Thanks
      172
      Thanked 90 Times in 79 Posts
      Dang, so sorry to hear this. What're you thinking about as a replacement?

    4. The Following User Says Thank You to Daox For This Useful Post:

      2010AveoLT (12-15-2021)

    5. #4
      LXV-SCOOTADRIVE, ON! 2010AveoLT's Avatar
      Join Date
      Jan 2012
      Location
      Dickson, TN
      Posts
      896
      Thanks
      119
      Thanked 80 Times in 69 Posts
      Quote Originally Posted by Daox View Post
      Dang, so sorry to hear this. What're you thinking about as a replacement?
      I’m thinking about a midsize or full size sedan; I’ve got my eye on a 2011 Buick Lucerne at a Carmax that’s within my budget.


      Sent from my iPhone using Tapatalk

    6. #5
      What's wrong with my car?
      Join Date
      Apr 2021
      Location
      Western Slope, Colorado
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Sorry to hear that, had a question about the front oil sensor connection, it has not been connected. I plugged in an obd scanner, car stopped starting. Thats when I found the uplugged sensor. There is a connection that looks like it goes to the ac, has 1 pin style connector. Just hoping you might have an idea. Stumped.





    Similar Threads

    1. Scootaloo blew a heater inlet hose!
      By 2010AveoLT in forum Engine & Drivetrain
      Replies: 0
      Last Post: 09-18-2015, 10:39 PM
    2. Scootaloo got a nose job today!
      By 2010AveoLT in forum Exterior
      Replies: 3
      Last Post: 09-17-2015, 06:28 PM
    3. Scootaloo :: 2010 Chevrolet Aveo (Garage entry)
      By MetroMPG in forum Members' Aveos / Garages
      Replies: 0
      Last Post: 12-18-2014, 03:29 PM
    4. Scootaloo's Coolant Woes!
      By 2010AveoLT in forum Troubleshooting and Maintenance
      Replies: 7
      Last Post: 02-25-2014, 02:12 AM
    5. Scootaloo Learned a New Trick!
      By 2010AveoLT in forum Photographs and Videos
      Replies: 5
      Last Post: 03-24-2013, 07:42 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •