•  
    Results 1 to 6 of 6

    Thread: Post-Head gasket replacement issues?

    1. #1
      What's wrong with my car?
      Join Date
      Jan 2019
      Location
      georgis
      Posts
      2
      Garage empty: add car
      Thanks
      3
      Thanked 0 Times in 0 Posts

      Question Post-Head gasket replacement issues?

      Hello everyone I am having a hard time with my 2011 chevy aveo! i just got it out of the sj
      hop for a head gasket replacement and im still having issues! when idling or even when driving the car will start shaking and losing power and sometimes shake so hard it cuts off! i can usually get it to drive normally after cutting it off and re starting and idling until it settles...also check engine light is reading bad o2 sensor but not sure if that would cause it to cut off while trying to drive it? any ideas?? i really need some expert advice i think my mechanic is getting over



    2. #2
      What's wrong with my car?
      Join Date
      Jan 2019
      Location
      Chile
      Posts
      8
      Thanks
      1
      Thanked 3 Times in 3 Posts
      Hello! It started right after head gasket replacement? Have had you ever cleaned the throttle body, replaced gas filter, air intake filter?
      It could be a lot of things... start for the more easy a inexpensive things!
      The O2 sensor tells to the ECU if is necessary add more or less fuel based in the oxygen that exit by the exhaust

    3. The Following User Says Thank You to CrossTrek For This Useful Post:

      mrmoss2you (01-16-2019)

    4. #3
      LXV-SCOOTADRIVE, ON! 2010AveoLT's Avatar
      Join Date
      Jan 2012
      Location
      Dickson, TN
      Posts
      850
      Thanks
      103
      Thanked 73 Times in 62 Posts
      Are there any other codes besides the O2 sensors? Any issues with fueling? (Usually with a bad fuel tank pressure sensor, you will experience fueling problems and the occasional stalling)


      Sent from my iPhone using Tapatalk

    5. The Following User Says Thank You to 2010AveoLT For This Useful Post:

      mrmoss2you (01-16-2019)

    6. #4
      What's wrong with my car?
      Join Date
      Jan 2019
      Location
      georgis
      Posts
      2
      Garage empty: add car
      Thanks
      3
      Thanked 0 Times in 0 Posts
      no other codes..it seems to be overheating again. a thick brown sludge is now in the coolant resevoir.. i just got it back friday after 6 weeks of them "working"

      Sent from my SM-S327VL using Tapatalk

    7. #5
      What's wrong with my car?
      Join Date
      Jan 2019
      Location
      Chile
      Posts
      8
      Thanks
      1
      Thanked 3 Times in 3 Posts
      That thick brown sludge could be "dexkill" if they mixed different coolants, dexcool with another one... Im assuming that your aveo use dexcool...
      At the other hand could be oil mixed with the coolant if you have a blown head gasket...
      Look at your oil with the oil stick or in the valve cover.
      You must demand explanations from your mechanic

      Good luck!
      Last edited by CrossTrek; 01-16-2019 at 06:37 AM.

    8. The Following User Says Thank You to CrossTrek For This Useful Post:

      mrmoss2you (01-16-2019)

    9. #6
      Should I keep it?
      Join Date
      Jan 2018
      Location
      Arizona
      Posts
      46
      Thanks
      0
      Thanked 21 Times in 15 Posts
      sounds like an ignition problem, does your check engine flash?




      “Speed has never killed anyone. Suddenly becoming stationary, that's what gets you.”
      Jeremy Clarkson



    Similar Threads

    1. HELP: Leftover bolts after Head Gasket Replacement
      By JGoodAK in forum General Discussion
      Replies: 3
      Last Post: 05-01-2018, 03:57 PM
    2. Replies: 19
      Last Post: 11-06-2017, 01:05 PM
    3. cam cover gasket vs valve cover gasket
      By blueboo in forum Engine & Drivetrain
      Replies: 5
      Last Post: 09-11-2016, 02:10 PM
    4. Final post : Rear shock/rear mount replacement
      By FlaAveo5 in forum Wheels, Tires, Brakes & Suspension
      Replies: 4
      Last Post: 02-02-2016, 02:34 PM
    5. Replies: 0
      Last Post: 01-18-2015, 07:59 PM

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •