•  
    Results 1 to 4 of 4

    Thread: Electric mirrors not working

    1. #1
      What's wrong with my car?
      Join Date
      Mar 2019
      Location
      uk
      Posts
      4
      Garage empty: add car
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Electric mirrors not working

      Hi. The electric mirrors don't work. Neither one. No sounds. Fuses seem ok (though im not sure which one is for the mirrors). I changed the switch and still nothing.



    2. #2
      Should I keep it? YabbyLyfe's Avatar
      Join Date
      May 2018
      Location
      Fort Wayne, IN, US
      Posts
      31
      Garage empty: add car
      Thanks
      5
      Thanked 5 Times in 5 Posts
      One of the best things to do with any electrical issue is just take a pair of needle nose pliers, and check every single fuse in the box. Seriously, once you find it and get down there, it only takes 5 or 10 minutes to just check them all.

      If not that, there must be some wiring issue. Maybe a pinched wire or a bad ground. Verhy unlikely at all that both mirror motors would fail at the same time.

      Sent from my STV100-1 using Tapatalk

    3. #3
      Should I keep it? YabbyLyfe's Avatar
      Join Date
      May 2018
      Location
      Fort Wayne, IN, US
      Posts
      31
      Garage empty: add car
      Thanks
      5
      Thanked 5 Times in 5 Posts
      Also, there are two fuse boxes... One under the hood and one under the dash.

      Sent from my STV100-1 using Tapatalk

    4. The Following User Says Thank You to YabbyLyfe For This Useful Post:

      weirdthingsaboutyou (04-11-2019)

    5. #4
      What's wrong with my car?
      Join Date
      Mar 2019
      Location
      uk
      Posts
      4
      Garage empty: add car
      Thanks
      1
      Thanked 0 Times in 0 Posts
      thanks for your reply. i have checked the fuses and they're ok. Unfortunately i know very little about cars and electronics. dont really know what i should do next. which wires should i check and how to go about doing this? would it be some wires under the steering wheel or something? would be grateful for any input. Thanks !





    Similar Threads

    1. reverse gear some times working mostly not working. model 2004 aveo LT
      By Tehami in forum Troubleshooting and Maintenance
      Replies: 0
      Last Post: 04-27-2017, 11:07 AM
    2. Painting Mirrors
      By h3llfir3 in forum Exterior
      Replies: 1
      Last Post: 07-20-2010, 06:23 PM
    3. Side View Mirrors with indicators?
      By Hibrydsoul in forum Exterior
      Replies: 2
      Last Post: 03-18-2009, 09:16 PM
    4. Replies: 2
      Last Post: 10-29-2008, 05:08 AM
    5. Anyone want/Find aftermarket mirrors for the Aveo??
      By whiteraven in forum Exterior
      Replies: 11
      Last Post: 08-20-2007, 05:10 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •