•  
    Page 4 of 4 FirstFirst ... 234
    Results 31 to 33 of 33

    Thread: 2010 Aveo won't start.. No codes

    1. #31
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      238
      Thanks
      0
      Thanked 17 Times in 17 Posts
      Quote Originally Posted by viciousvīc View Post
      what brand and part number is that cam kit? Is it aveo specific?



    2. #32
      Should I keep it?
      Join Date
      Jun 2017
      Location
      ks
      Posts
      48
      Thanks
      8
      Thanked 0 Times in 0 Posts

      Timing gears locking tool


      + Reply to Thread Page 2 of 2 First 12 Results 11 to 20 of 20

      bottom of page is info....or search...TIMING.... under maintenance & troubleshooting ....halfway down is, failing.... ........other searches timing tool, my posts, timing belt,
      Last edited by viciousvīc; 07-02-2021 at 09:22 AM.

    3. #33
      Should I keep it?
      Join Date
      Jun 2017
      Location
      ks
      Posts
      48
      Thanks
      8
      Thanked 0 Times in 0 Posts
      just chekn n, you made newsletter, get ur timing belt issues solved? mark on crank 6:00, cams 3&9 o'clok basically one tooth below one tooth above, or just enough to be NOT even, if your getting one at 11:00 thats way to far off, 3 & 9 i got my cam tool from amazon..BETOOLL HW8014 CAM LOCKING TOOL mine is '09 so i 'm not sure it will fit, has rear gear lock if sprocket locks dont work, crank/flywheel lock, set gears to marks forget belt marks, belt will be very tight on right going to cam, left side has tensioner/water pump rotation to set tension, i think, '09 has serpentine belt , sounds like ur on right track, cept counting belt teeth is where your going wrong. mark cam pulleys 3 & 9 and dont let move from there more than half tooth, good luck everyone has first. it was my first twin cam, kicked my azz, three days trying to figure how locking worked, then BOOM IT JUST DID, gears off just tooth from eachother belt was tighter than, ah, u no, gotta do it again in 60k miles...not sure what else it fits, audi or foreign job, pin for tensioner , bar back end cams when adj. phasers, never figured out crank lock, removing bolt ? inserting lock pc. has to be ring gear on flywheel somewhere, i didnt want to start removing bolts to find out...utube video has great one showing tools guy did good job except for crank pc. good luck ..becareful of crank gear it will move, seems like couple teeth to play with before TDC, dbl ck. ALL marks before first full rotation with ratchet, pull plugs, nuetral,if you locate crank lock location i wud appreciate that pc. info....





    Page 4 of 4 FirstFirst ... 234

    Similar Threads

    1. Car starts, dies, the cant start for 30 secs. Start, die, start, die.
      By theCurrahee in forum Troubleshooting and Maintenance
      Replies: 8
      Last Post: 07-01-2021, 02:51 AM
    2. 2004 Aveo won't start
      By billetpete in forum Troubleshooting and Maintenance
      Replies: 14
      Last Post: 03-06-2020, 04:54 AM
    3. Help! Clutch and brake won't depress car won't start
      By Shrimmm1 in forum Introductions
      Replies: 2
      Last Post: 03-01-2015, 07:31 PM
    4. 2004 aveo won't start
      By nightmare in forum Engine & Drivetrain
      Replies: 12
      Last Post: 04-22-2014, 04:47 PM
    5. 2004 Aveo Won't Start
      By kclilkas in forum Troubleshooting and Maintenance
      Replies: 0
      Last Post: 07-01-2012, 09:14 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •