•  
    Page 1 of 4 123 ... LastLast
    Results 1 to 10 of 33

    Thread: 2010 Aveo won't start.. No codes

    1. #1
      What's wrong with my car?
      Join Date
      May 2021
      Location
      Utah
      Posts
      13
      Garage empty: add car
      Thanks
      1
      Thanked 0 Times in 0 Posts

      2010 Aveo won't start.. No codes

      Ok so this is my daughters car that I'm just trying to fix for her. It was running fine today when out of no where is just died on her as she was driving.
      The car cranks over just fine, I've tested to spark and each coil is generating spark just fine, I've tested that fuel is getting to the rail and see nothing blocking the air duct from the engine getting air.
      I've also looked at all the fuses which all look good and I don't see anything clearly wrong with any relays but then again I'm not even sure how I'd know if one were bad.
      What worse is that it's not throwing any codes so I've got no idea where to even begin looking so I'm hoping others on here can help me out, thanks ahead!!


      Last edited by Offroadr; 05-04-2021 at 08:10 PM. Reason: missing info

    2. #2
      I'll keep it and add a turbo
      Join Date
      Apr 2011
      Location
      California
      Posts
      230
      Thanks
      4
      Thanked 31 Times in 30 Posts
      How many miles on the car? Last time timing belt was changed? Any other details about what happened surrounding it just "dying" on the road, like noises, etc

    3. #3
      What's wrong with my car?
      Join Date
      May 2021
      Location
      Utah
      Posts
      13
      Garage empty: add car
      Thanks
      1
      Thanked 0 Times in 0 Posts
      Quote Originally Posted by EAD15 View Post
      How many miles on the car? Last time timing belt was changed? Any other details about what happened surrounding it just "dying" on the road, like noises, etc
      She claims there was no noise when it quite running and it has 104k and original belt I suspect but I don't know...
      Last edited by Offroadr; 05-04-2021 at 08:48 PM.

    4. #4
      I'll keep it and add a turbo
      Join Date
      Apr 2011
      Location
      California
      Posts
      230
      Thanks
      4
      Thanked 31 Times in 30 Posts
      Hmm, timing belt is only slightly overdue and the 09 models onward aren't known for failing early. It's still worth checking out though.

      You can get access to check by removing 2 10mm bolts from the upper timing belt cover (bolt locations circled below). It's easier to access the rear one if the airbox is removed

      Name:  20210504_135011.jpg
Views: 160
Size:  284.5 KB

    5. #5
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      206
      Thanks
      0
      Thanked 15 Times in 15 Posts
      My money on a broken timing belt. Too bad if that’s what happened, as the 1.6 in an interference engine and it’ll have bent valves too.

    6. #6
      I'll keep it and add a turbo
      Join Date
      Apr 2011
      Location
      California
      Posts
      230
      Thanks
      4
      Thanked 31 Times in 30 Posts
      Quote Originally Posted by Eg.h2o View Post
      My money on a broken timing belt. Too bad if that’s what happened, as the 1.6 in an interference engine and it’ll have bent valves too.
      I'm expecting it to be broken too.

    7. #7
      What's wrong with my car?
      Join Date
      May 2021
      Location
      Utah
      Posts
      13
      Garage empty: add car
      Thanks
      1
      Thanked 0 Times in 0 Posts
      I hope you're both wrong but it's always possible...

    8. #8
      I'll keep it and add a turbo
      Join Date
      Apr 2011
      Location
      California
      Posts
      230
      Thanks
      4
      Thanked 31 Times in 30 Posts
      Quote Originally Posted by Offroadr View Post
      I hope you're both wrong but it's always possible...
      I'm sure we both want to be wrong too. There's not many things that cause a sudden shutdown and it sounds like you've ruled out the more benign ones. Please do keep us informed though

    9. #9
      What's wrong with my car?
      Join Date
      May 2021
      Location
      Utah
      Posts
      13
      Garage empty: add car
      Thanks
      1
      Thanked 0 Times in 0 Posts
      Crap, so I just went out and pulled that cover to find this... Belt appears to be in one piece but shredded and most likely cam's have slipped but would that mean motor is toast?


      Name:  20210504_155227.jpg
Views: 162
Size:  328.2 KBName:  20210504_155240.jpg
Views: 121
Size:  269.5 KB

    10. #10
      I'll keep it and add a turbo
      Join Date
      Apr 2011
      Location
      California
      Posts
      230
      Thanks
      4
      Thanked 31 Times in 30 Posts
      Yikes. Assuming those teal dots are timing marks, it looks like the car jumped time. Bent valves are a near certainty, in my opinion, given the state of the belt and the sudden death on the road





    Page 1 of 4 123 ... LastLast

    Similar Threads

    1. Car starts, dies, the cant start for 30 secs. Start, die, start, die.
      By theCurrahee in forum Troubleshooting and Maintenance
      Replies: 8
      Last Post: 07-01-2021, 02:51 AM
    2. 2004 Aveo won't start
      By billetpete in forum Troubleshooting and Maintenance
      Replies: 14
      Last Post: 03-06-2020, 04:54 AM
    3. Help! Clutch and brake won't depress car won't start
      By Shrimmm1 in forum Introductions
      Replies: 2
      Last Post: 03-01-2015, 07:31 PM
    4. 2004 aveo won't start
      By nightmare in forum Engine & Drivetrain
      Replies: 12
      Last Post: 04-22-2014, 04:47 PM
    5. 2004 Aveo Won't Start
      By kclilkas in forum Troubleshooting and Maintenance
      Replies: 0
      Last Post: 07-01-2012, 09:14 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •