•  
    Results 1 to 5 of 5

    Thread: 2009 Chevy Aveo5 LS w/Manual Transmission No Crank No Start

    1. #1
      What's wrong with my car?
      Join Date
      Dec 2017
      Location
      Michigan
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      2009 Chevy Aveo5 LS w/Manual Transmission No Crank No Start

      Hey guys, I apologize if this is the wrong place (im new here XD)

      I have a 2009 Chevy Aveo5 w/Manual Transmission and like the title says it will not crank or start.

      Ive replaced the Clutch switch and the ignition switch. I have also been able to jump the starter so I know that the starter is working. Im not getting signal to the starter though.

      I was wondering if anybody can help me out! Im not sure where to go with this as all the wiring diagrams I seem to find all include a Park Neutral switch, which i dont believe this vehicle has since it has a manual. Has anybody ran into a similar problem? Im new to the forum and im not sure how to navigate the site well enough to find if there is already a thread for this.


      Last edited by Fahzi; 12-30-2017 at 03:22 PM.

    2. #2
      Almost time to do my timing belt xintersecty's Avatar
      Join Date
      Sep 2010
      Location
      West Union, SC
      Posts
      1,687
      Thanks
      86
      Thanked 179 Times in 156 Posts
      Your friend here is the multi-meter. If you have the old parts can you check continuity for each part? That way you can tell if they were the cause of not.

      Here is a couple of schematics
      Name:  starter 2010.jpg
Views: 2640
Size:  57.4 KB

      earlier version, 2006
      Name:  starter circuit.jpg
Views: 2178
Size:  68.0 KB
      Please do not power off, firmware update pending.....

    3. #3
      What's wrong with my car?
      Join Date
      Dec 2017
      Location
      Michigan
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I was a little hasty and just replaced the parts (causing a little bit of regret) just to be sure i did check the clutch switch (its the white circle potentiometer type) and i do have a varying resistance. I am not getting power to the signal wire for some reason. Unfortunately im having troube finding pinouts for the circuits leading all the way up to the firewall connector. Also, being a manual do I still have a TCM? Thank you for responding!

    4. #4
      Almost time to do my timing belt xintersecty's Avatar
      Join Date
      Sep 2010
      Location
      West Union, SC
      Posts
      1,687
      Thanks
      86
      Thanked 179 Times in 156 Posts
      If it's a later model and goes to some kind of computer module. They often use signal to ground and that can be very confusing.
      Please do not power off, firmware update pending.....

    5. #5
      What's wrong with my car?
      Join Date
      Dec 2017
      Location
      Michigan
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts
      it is the later model, the continuity all seems to be there in the engine bay area, which leads me to believe it could be something inside the car. The other confusing part is that my clutch pedal switch doesnt have yellow or purple, but instead blu, orange and brown




      Last edited by Fahzi; 01-03-2018 at 05:00 PM.

    Similar Threads

    1. 2009 Automatic... No Crank... No Start
      By jnadenicek in forum Engine & Drivetrain
      Replies: 14
      Last Post: 01-25-2018, 07:05 PM
    2. NEED HELP!!! No start and no crank on 2009 Chevrolet Aveo
      By Nukamod in forum Engine & Drivetrain
      Replies: 13
      Last Post: 09-17-2016, 09:05 PM
    3. 2009 manual transmission issues
      By Mrkeck in forum Engine & Drivetrain
      Replies: 4
      Last Post: 09-14-2016, 01:01 PM
    4. 2009 Chevy Aveo LS hatch with manual for sale!
      By Athena in forum For Sale / Wanted
      Replies: 4
      Last Post: 01-28-2011, 03:57 AM

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •