•  
    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    Thread: Timing cam shafts (TDC?)

    1. #11
      What's wrong with my car?
      Join Date
      Dec 2019
      Location
      Connecticut
      Posts
      19
      Garage empty: add car
      Thanks
      1
      Thanked 0 Times in 0 Posts
      Thank you. I will give it a try tomorrow and give an update when it's running

      Sent from my moto g(7) supra using Tapatalk



    2. #12
      What's wrong with my car?
      Join Date
      Dec 2019
      Location
      Connecticut
      Posts
      19
      Garage empty: add car
      Thanks
      1
      Thanked 0 Times in 0 Posts
      So got it running. Came up with some codes. Almost seems to mostly point to cam solenoids or maybe timing is off. Also it smokes almost immediately when it is running. But it is remanned head and new exhaust manifold. Gets hot quick

      Sent from my moto g(7) supra using Tapatalk





    Page 2 of 2 FirstFirst 12

    Similar Threads

    1. Timing belt walks off cam gears about 1/4 inch
      By djmarch in forum Engine & Drivetrain
      Replies: 2
      Last Post: 02-26-2021, 04:04 PM
    2. Half shafts are bad, 152K miles, Should I replace the clutch?
      By lOOkatme in forum General Discussion
      Replies: 0
      Last Post: 03-20-2018, 02:24 AM
    3. Warped Rotors or Bad CV Shafts?
      By Matthew900 in forum Technical
      Replies: 4
      Last Post: 12-25-2016, 10:41 PM
    4. Cam Timing Question
      By shopteacher in forum Engine & Drivetrain
      Replies: 0
      Last Post: 05-17-2011, 07:03 PM
    5. 2007 Aveo 52000 miles cam-shaft timing belt to early?
      By kentucky in forum General Discussion
      Replies: 1
      Last Post: 01-15-2011, 01:43 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •