•  
    Results 1 to 7 of 7

    Thread: Somebody please help me figure this out

    1. #1
      What's wrong with my car?
      Join Date
      Jan 2012
      Location
      Canada
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Somebody please help me figure this out

      Hi all I'm new here and i recently was given a 2006 wave 4 door it ran in the spring where it was parked but has sat ever since battery was dead i charged it and now it turns over and sputters and smells of rich fumes but no run it has the power door locks so i assume it has the immobilizer has anyone encountered this before



    2. #2
      What do you mean there's no turbo? trempus's Avatar
      Join Date
      Feb 2009
      Location
      longueuil, qc
      Posts
      338
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      if it was just sitting for that long, you gas went bad, you need new gas

      2004 chevy aveo---
      2006 chevy uplander

    3. #3
      Lifetime owner
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      8,013
      Garage empty: add car
      Thanks
      2
      Thanked 166 Times in 139 Posts
      thats definitely a possibility. Try fresh gas.

      I would suggest checking for spark as well, if you have fuel smell, you should have fuel getting to the engine, and with fresh gas it might just run.


    4. #4
      Timing belt broke, do I keep it? thehunterooo's Avatar
      Join Date
      Mar 2009
      Location
      Tampa and Orlando
      Posts
      4,359
      Garage empty: add car
      Thanks
      0
      Thanked 3 Times in 3 Posts
      sounds like old gas for sure

    5. #5
      What's wrong with my car?
      Join Date
      Jan 2012
      Location
      Canada
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts
      tried fresh fuel in the throttlebody just backfires but still doesnt run and i tried to siphon out the tank and the hose stops before i hit fuel

    6. #6
      Lifetime owner
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      8,013
      Garage empty: add car
      Thanks
      2
      Thanked 166 Times in 139 Posts
      pouring or spraying addition fuel in the throttle body wont fix this, its not a carbed car, and probably all went to one cylinder.

      you have the option of pulling a gas line, and turning the key to let the fuel pump pump out most of the fuel. And the reconnecting it and adding more.

      aside from the old gas, Is there a full charge on the battery? does it stay full when cranking? does it crank at the appropriate speed? or are you "jumping" it to start?

      have you verified spark? in any way?


    7. #7
      What's wrong with my car?
      Join Date
      Jan 2012
      Location
      Canada
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts
      update got the back seat out and pulled hose off fuel pump it is priming put it back on turned ignition to on unhooked negative placed my hand on the fuel hose into the throttle body and reconnected battery felt as tho fuel cam through but being as is -22 where i am im going to wait til morning to put a hose onto the fuel pump and drain the tank





    Similar Threads

    1. can't figure out what front pads to get
      By CorNut in forum Wheels, Tires, Brakes & Suspension
      Replies: 16
      Last Post: 04-13-2008, 02:32 AM

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •