•  
    Results 1 to 7 of 7

    Thread: Parking lights (not working - replaced bulb - any advice?)

    1. #1
      Should I keep it?
      Join Date
      Jan 2011
      Location
      Cavendish, PEI
      Posts
      31
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Parking lights (not working - replaced bulb - any advice?)

      Hey,

      So I got an 06 Aveo5. The bottom tail-light bulb was burnt out on the driver side, so I replaced it, along with the turn signal.

      After replacing it, the bulb didn't light up still, so I took the light off again and re-installed it.

      Now when my lights are on, all the lights light up besides the drivers side and the license plate? HOWEVER.. Whenever you press the brakes the driver side bulbs light up. Turn signal and reverse light up fine.

      Any ideas?

      Brendan



    2. #2
      Should I keep it?
      Join Date
      Jan 2011
      Location
      Cavendish, PEI
      Posts
      31
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Found out it was a 10Amp fuse in the front, the dude fixed it and then later this evening it went out again, what the hell is going on?

    3. #3
      What do you mean there's no turbo? trempus's Avatar
      Join Date
      Feb 2009
      Location
      longueuil, qc
      Posts
      338
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      looks like some kind of short somewhere

      2004 chevy aveo---
      2006 chevy uplander

    4. #4
      Lifetime owner
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      8,013
      Garage empty: add car
      Thanks
      2
      Thanked 167 Times in 139 Posts
      check the ground, and also the socket. if the fuse is blowing you've got a short somewhere drawing too much power.


    5. #5
      Should I keep it?
      Join Date
      Jan 2011
      Location
      Cavendish, PEI
      Posts
      31
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Well I'm gonna take a look at it today during school. I brough it to see if I could save a few bucks on the repairs. I know that when I replaced the bulb, a piece of plastic in the socket chipped off.. Could that be the cause of this short?

      I wanna fix whatever it is before I go to Canadian Tire and see if they'll replace the Fuse for free, as I don't have the money for it all.

    6. #6
      Lifetime owner
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      8,013
      Garage empty: add car
      Thanks
      2
      Thanked 167 Times in 139 Posts
      It could be the socket, only if it blows the fuse when you activate a light, the prongs on the socket would really need to be touching.

      If your at an auto school? Then check the wire resistance to a ground. Should be open if the bulb and fuse is pulled out. If it is not open, then check both ends, and then eliminate section by tracing connectors and disconnecting those. Best case you narrow it to a wire between two connection and can replace it? Worst case you don't find it and the dealer charges you a billion dollars because they can't find it and tell you to replace the rear body harness.


    7. #7
      Should I keep it?
      Join Date
      Jan 2011
      Location
      Cavendish, PEI
      Posts
      31
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Well I'm gonna seem like a fool... I purchased my bulbs at Canadian Tire, didn't double check if they were the right ones. Just went to the parts counter and they looked up the car information and pulled them out for me. The bulb was the wrong bulb, which blew the fuses.

      So for $24.13 I got the bulb replaced, the fuse replaced and a fog light bulb replaced - Could have saved money but I was tired and figured hey, why not? Especially since I was so shaken up from the near accident I had on the way.





    Similar Threads

    1. Parking light problem HELP please.
      By voodooskull in forum Exterior
      Replies: 14
      Last Post: 11-05-2011, 03:16 PM
    2. Replaced Control Arm Bushing
      By subachad in forum Troubleshooting and Maintenance
      Replies: 6
      Last Post: 03-24-2009, 02:31 PM
    3. replaced stock radio
      By NYChevoo in forum Audio, Video & Interior
      Replies: 13
      Last Post: 12-21-2008, 10:42 PM
    4. Aveo Parking Lot Photoshoot
      By deniswhite1 in forum Photographs and Videos
      Replies: 8
      Last Post: 06-25-2008, 07:52 PM
    5. replaced o2
      By AVE0SAM in forum Engine & Drivetrain
      Replies: 5
      Last Post: 02-12-2007, 05:52 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •