•  
    Results 1 to 2 of 2

    Thread: Occasional Starting Problem (sporadic NO crank... dealership can't find problem)

    1. #1
      What's wrong with my car?
      Join Date
      Nov 2015
      Location
      NJ
      Posts
      1
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Occasional Starting Problem (sporadic NO crank... dealership can't find problem)

      I have a 2009 Aveo purchased new and currently prox. 100K miles. As far back as the first year of ownership, I have had sporadic starting problem. Car will refuse to start, no cranking, no nothing. May repeat attempt numerous times. Then it will suddenly kick right over. When running, it runs fantastic. The problem may not occur again for several months or it could happen the next day. No pattern whatsoever. I originally had it checked by the Chevy dealer and they couldn't replicate the problem and got no bad readings. Later I had my own mechanic check the starter, and found nothing and couldn't replicate the problem. I'm reluctant to pay a mechanic to blindly troubleshoot and come up blank. I replaced battery a couple months ago, problem still exists, no better, no worse. Ideas?????



    2. #2
      Almost time to do my timing belt
      Join Date
      Aug 2012
      Location
      Northeast
      Posts
      1,410
      Thanks
      3
      Thanked 102 Times in 94 Posts
      Swap in a new starter relay - very inexpensive and easy thing to try.



    Similar Threads

    1. Clock problem and Airbag light problem
      By sbelcher in forum Troubleshooting and Maintenance
      Replies: 2
      Last Post: 03-05-2015, 11:55 PM
    2. Replies: 10
      Last Post: 08-31-2013, 07:05 PM
    3. The problem of cold starting the engine.
      By metr in forum Engine & Drivetrain
      Replies: 19
      Last Post: 08-29-2013, 06:23 PM
    4. problem with "cold" starting
      By joeblow55 in forum Troubleshooting and Maintenance
      Replies: 15
      Last Post: 07-13-2013, 03:14 AM
    5. not starting
      By chevaveo1.6ls in forum Troubleshooting and Maintenance
      Replies: 4
      Last Post: 03-06-2011, 05:08 AM

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •