•  
    Results 1 to 4 of 4

    Thread: No headlights. Can find a wiring diagram

    1. #1
      Should I keep it? Lola's Avatar
      Join Date
      Jul 2012
      Location
      Wasilla
      Posts
      77
      Thanks
      0
      Thanked 0 Times in 0 Posts

      No headlights. Can find a wiring diagram

      04' Sedan. Light Wiring diagram and interior fuse box relay layout. It's weird I found the fuse layout if the interior fuses all over the place but I can't find anything on what those interior relays power....
      everything else in the car works. Running lights work. No headlights. Low or Hi. Fuse, Low & Hi Relay an the switch are good. I jump the relay and they work. Low and hi. I got it narrowed down and currently hot wired to work normally but haven't found the true problem. There is a junction box in the engine fuse compartment, it's a white plug closest to the fender, a brown wire comes from that into pin 85 in the relays. I ran a jumper from that to power and the headlights work normally. There's a dozen wires on that white junction block and I don't know what wire is the normal power supply to follow. Tracing electrical gremlins without a diagram suuuuuuuuucks hahahaha


      Last edited by Lola; 04-03-2015 at 03:26 PM.

    2. #2
      Almost time to do my timing belt xintersecty's Avatar
      Join Date
      Sep 2010
      Location
      West Union, SC
      Posts
      1,687
      Thanks
      86
      Thanked 179 Times in 156 Posts
      Good luck. It should not be too hard now:
      Name:  headlights wiring aveo-page-001.jpg
Views: 23846
Size:  258.8 KB

      Name:  headlights wiring aveo-page-002.jpg
Views: 10472
Size:  247.7 KB
      Please do not power off, firmware update pending.....

    3. #3
      Should I keep it? Lola's Avatar
      Join Date
      Jul 2012
      Location
      Wasilla
      Posts
      77
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Thanks !!! From the diagram it looks like fuse 18 would cause be problem but it's good. Tested every fuse with meter, continuity unplugged and volts on both sides plugged in. It has to be a bad spot on that #1 brown wire or a bad terminal on one if it's ends or a bad spot in that SP101 junction block. I can't wait to get off work and check it out. Now I know there isn't another component in that circuit like a random relay or fusible link or something. Now it's easy easy. This forum kicks a$$

      They work with a temporary positive jumper into the brown wire pin 85 in the Low Relay. Low's and Hi's operate normally. So I need to find where the break is in the original line. Brown wire.
      Last edited by Lola; 04-03-2015 at 03:30 PM.

    4. #4
      What's wrong with my car?
      Join Date
      Nov 2015
      Location
      oregon
      Posts
      1
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Lights are not working. hi or low. just my day running lights are. please help.

      Hey, everyone. I'm new to this forum. I have the exact same problem. Could you walk me through the proccess. I have some expierence and familiar with the right tools. I purchased ne relays hi and low. Didn't help. Not sure where to go from here. Please help. Thank you.





    Similar Threads

    1. brake light wiring diagram for 09 hatch
      By aveolocko in forum Exterior
      Replies: 0
      Last Post: 10-28-2013, 03:18 AM
    2. Wiring Diagram for Accessories
      By snowmobilejon5000 in forum Audio, Video & Interior
      Replies: 2
      Last Post: 03-07-2012, 07:04 PM
    3. 2010 aveo5 radio wiring diagram needed
      By deyond in forum Audio, Video & Interior
      Replies: 5
      Last Post: 05-17-2011, 02:58 AM
    4. DIY Projector Headlights, Halo Headlights
      By Wolfman AK907 in forum How-To
      Replies: 4
      Last Post: 05-05-2011, 11:18 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •