•  
    Results 1 to 6 of 6

    Thread: Loud wine / screetch when clutch pedel is depressed on 2007 AVEO with 35000 miles

    1. #1
      kdm
      kdm is offline
      What's wrong with my car?
      Join Date
      Sep 2012
      Location
      mi
      Posts
      1
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Loud wine / screetch when clutch pedel is depressed on 2007 AVEO with 35000 miles

      Only 35, 000 miles, have driven manuals for 30 years. Car just started wine noise when clutch is depressed - loudest in first gear, cannot hear wine going through gears except a less audible wine from 1st to 2nd. Occasionally I hear a low wine if idling. I am leaving in neutral at lights, ect. Clutch performs functions and shifts with no problems. Bearing, Slave, etc, ? Any advice? Car drives fine otherwise.


      Last edited by kdm; 09-18-2012 at 09:50 PM.

    2. #2
      Lifetime owner
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      8,009
      Garage empty: add car
      Thanks
      2
      Thanked 162 Times in 135 Posts
      probably bearing, might be due to slave. mine has made some noise since new.


    3. #3
      What do you mean there's no turbo? Chevy Customer Svc's Avatar
      Join Date
      Jan 2012
      Location
      Detroit, Michigan
      Posts
      361
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Quote Originally Posted by kdm View Post
      Only 35, 000 miles, have driven manuals for 30 years. Car just started wine noise when clutch is depressed - loudest in first gear, cannot hear wine going through gears except a less audible wine from 1st to 2nd. Occasionally I hear a low wine if idling. I am leaving in neutral at lights, ect. Clutch performs functions and shifts with no problems. Bearing, Slave, etc, ? Any advice? Car drives fine otherwise.

      Sorry to hear you're having this issue. If you like to private message me the last 8-digits of your VIN#, I can research further to see I can find any special coverages or bulletins related to the issue you're having.

      Vanessa
      GM Customer Service
      Don't forget to check out my.chevrolet.com link and take advantage of a wealth of vehicle information!

      For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html

    4. #4
      I'll keep it and add a turbo
      Join Date
      Jan 2011
      Location
      Rochester Ny
      Posts
      186
      Garage empty: add car
      Thanks
      4
      Thanked 6 Times in 5 Posts
      Mine is doing the EXACT same thing as the OP. Mine's made a tiny bit of noise since new, but nothing like how it suddenly is.

      To be fair, mine ('06 SVM) has 115k miles, so I expect some wear and tear items to be surfacing.

      I havent been able to tell if it's the throw out bearing or slave... hopefully slave for the easy fix. But it's never that easy.

      If anyone has been through this, please advise.
      Find Aveo How-to's at my blog. http://aveodiy.blogspot.com/
      Timing belt replacement how-to with photos and more....

    5. #5
      What's wrong with my car?
      Join Date
      May 2011
      Location
      toronto
      Posts
      1
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I had the same problem with mine and It was the release bearing.. So since i had it apart I did the clutch.

    6. #6
      Almost time to do my timing belt
      Join Date
      Aug 2012
      Location
      Northeast
      Posts
      1,404
      Thanks
      3
      Thanked 101 Times in 93 Posts
      Maybe you could offer some advice to DailyDriverMark in the "General Discussion" forum. He's not a happy camper doing this job right now, and perhaps you're aware of something that may help him out. And, there are probably also a few other folks (1 that I know of for sure) who are watching how this turns out, "for future reference".





    Similar Threads

    1. Clutch Replacement 2007 Aveo5
      By 60vette in forum Engine & Drivetrain
      Replies: 15
      Last Post: 07-28-2014, 07:31 PM
    2. Clutch Replacement 2007 Aveo5
      By lledger in forum Engine & Drivetrain
      Replies: 3
      Last Post: 07-10-2012, 07:29 PM
    3. 2007 Aveo died when pushing in clutch
      By Ttppss in forum Troubleshooting and Maintenance
      Replies: 22
      Last Post: 04-10-2012, 04:06 AM
    4. 2007 Aveo 52000 miles cam-shaft timing belt to early?
      By kentucky in forum General Discussion
      Replies: 1
      Last Post: 01-15-2011, 01:43 AM
    5. LOUD aveo!!
      By tidus10 in forum Audio, Video & Interior
      Replies: 39
      Last Post: 06-10-2010, 02:51 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •