•  
    Results 1 to 5 of 5

    Thread: Help with inconsistencies: p0455, then P0506

    1. #1
      Still love my daily driver
      Join Date
      Jul 2013
      Location
      Chicago
      Posts
      542
      Thanks
      0
      Thanked 1 Time in 1 Post

      Help with inconsistencies: p0455, then P0506

      OK my idle has been between 1500 and bogging only when temp is below 1/4 of the temp gauge, when it is above 1/4 everything is fine and car does not stall. I was studdering under throttle and got the codeP0455 for large evaporative leak. Two aftermarket gas caps later and the P0455 went away and so did the studdering under throttle issue. I also checked connections on the charcoal canister and everything seemed OK. About two trips later I got a P0506 and cold temp bogging and sporadic idle, once warm everything is OK. Anyone know a quick fix - like cleaning a sensor with computer cleaner or gum out or something? I really don't want to hit the dealer, but I need this resolved quickly as I am to start using this car daily for a new gig and may hit up to 600+ miles per week of local driving. Any ideas or previous experiences welcome....thnx



    2. #2
      Still love my daily driver
      Join Date
      Jul 2013
      Location
      Chicago
      Posts
      542
      Thanks
      0
      Thanked 1 Time in 1 Post
      Im trying to source my parts, and it appears the throttle body is "loaded" with the sensors and they cant be bought alone

    3. #3
      What's wrong with my car?
      Join Date
      May 2014
      Location
      Ohio
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts
      You check the aftermarket gas caps again? I just replaced an aftermarket MAP sensor vacuum hose again and when it originally broke after the OEM hose was replaced it tripped four codes.

    4. #4
      Still love my daily driver
      Join Date
      Jul 2013
      Location
      Chicago
      Posts
      542
      Thanks
      0
      Thanked 1 Time in 1 Post
      other than swapping the cap, how would I check it??

    5. #5
      Still love my daily driver
      Join Date
      Jul 2013
      Location
      Chicago
      Posts
      542
      Thanks
      0
      Thanked 1 Time in 1 Post
      Took it in for service, the fix was completely unrelated to the codes. The TechII read subpar on the MAF and Bank1 Sensor1 O2. Ill report back in a few days to see if this was the proper diagnosis. It cost a lot, so hopefully this post will help someone else out





    Similar Threads

    1. codes p0455, p0498 still, after gas cap & evap valve replaced
      By northguest47 in forum Troubleshooting and Maintenance
      Replies: 4
      Last Post: 03-14-2019, 10:45 PM
    2. back to P0455 and P0498
      By northguest47 in forum Troubleshooting and Maintenance
      Replies: 0
      Last Post: 02-11-2014, 01:08 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •