•  
    Page 1 of 7 123 ... LastLast
    Results 1 to 10 of 66

    Thread: dash lights not working (andrewkittens solved: junction block burnt)

    1. #1
      What's wrong with my car?
      Join Date
      Jun 2011
      Posts
      1
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts

      dash lights not working (andrewkittens solved: junction block burnt)

      Hi
      I have a 2004 Aveo LS
      Last night on my way home my dash lights didn't come on. The manual calls it the instrument panel cluster.
      Last Wednesday I accidentally left my headlights on for a couple of hours and when I came back to my car it started fine but I noted that the tail lights on the passenger side was out and the turn signal indicator in the front passenger side were also not working. Now this. Are all these problems related? Could the fix be as simple as changing a fuse?
      I tried to search for this problem in the forums but the search function here isn't very 'friendly' so feel free to refer me to a similar thread if one exists.
      Thanks!



    2. #2
      Almost time to do my timing belt daug1502's Avatar
      Join Date
      Jul 2010
      Location
      Iowa, USA
      Posts
      1,050
      Thanks
      0
      Thanked 2 Times in 2 Posts
      I would start with the fuse, but it may be the switch in your steering column, or a short. I haven't had the steering column apart yet so I don't know how difficult the switches are to change. Also it's not very common for them to go out but it does happen. I'd look the wiring over before I change it. Those are my thoughts, hope it helps.
      http://www.aveoforum.com/phpBB3/view...p?f=41&t=28184
      2008 Aveo5 SV

      I will think of a better signature later.

    3. #3
      Timing belt broke, do I keep it? thehunterooo's Avatar
      Join Date
      Mar 2009
      Location
      Tampa and Orlando
      Posts
      4,359
      Garage empty: add car
      Thanks
      0
      Thanked 3 Times in 3 Posts
      A fuse is my guess, and the best place to start at.

    4. #4
      Cool Dude.
      Join Date
      Jun 2011
      Location
      Bakersfield, CA
      Posts
      177
      Thanks
      0
      Thanked 0 Times in 0 Posts
      i am having the exact same problem right now with my 2005 LS!
      passenger tail light and turn signal and all the backlights in the dash.
      its been goin in and out for a few weeks now, all my fuses are good,
      a friend said it might be a bad ground?
      is that a possibility?

    5. #5
      Lifetime owner
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      8,013
      Garage empty: add car
      Thanks
      2
      Thanked 167 Times in 139 Posts
      it could be grounds, but then it is not related as the lights outside the car do not share the ground with the cluster.


    6. #6
      Almost time to do my timing belt daug1502's Avatar
      Join Date
      Jul 2010
      Location
      Iowa, USA
      Posts
      1,050
      Thanks
      0
      Thanked 2 Times in 2 Posts
      I had a similar problem with a honda. The break light indicator was always on, and the dash lights would go out once in a while. My dad drove the car to work one morning in the winter and lost them. This turned out to be a relay somewhere in the car that was bad and causing problems all the way through the lighting. I don't know exactly how or what part as it was the owner behind me that fixed i (traded it to a dealer and one of their workers bought the car)

      I don't know if we have a box like that in these cars, and for 2 people to have the same problem is a little curious. I'm still not wanting to rule out the steering column switch in either case. those can cause some funky effects as well, and do control almost all the lights in the car.
      http://www.aveoforum.com/phpBB3/view...p?f=41&t=28184
      2008 Aveo5 SV

      I will think of a better signature later.

    7. #7
      Cool Dude.
      Join Date
      Jun 2011
      Location
      Bakersfield, CA
      Posts
      177
      Thanks
      0
      Thanked 0 Times in 0 Posts
      anyone wanna do some homework for me and find out which relay could be associated?

    8. #8
      Cool Dude.
      Join Date
      Jun 2011
      Location
      Bakersfield, CA
      Posts
      177
      Thanks
      0
      Thanked 0 Times in 0 Posts
      nevermind, i check all my relays, all working fine. i checked the bulbs in the taillights and the gaugecluster as well, no shorts there, tomorrow im checking out the bulbs in the turn signals and the leds for the backlights for the AC and heater knobby thingy console. something tells me its probably more complicated than a burnt out bulb though.*just checked,*turn signal bulbs are good.
      Last edited by Andrewkittens; 06-28-2011 at 08:47 PM.

    9. #9
      Almost time to do my timing belt daug1502's Avatar
      Join Date
      Jul 2010
      Location
      Iowa, USA
      Posts
      1,050
      Thanks
      0
      Thanked 2 Times in 2 Posts
      I'm still saying check that switch. Just have to take the cover from around the steering column, behind the steering wheel off to get to it.
      http://www.aveoforum.com/phpBB3/view...p?f=41&t=28184
      2008 Aveo5 SV

      I will think of a better signature later.

    10. #10
      Cool Dude.
      Join Date
      Jun 2011
      Location
      Bakersfield, CA
      Posts
      177
      Thanks
      0
      Thanked 0 Times in 0 Posts
      im going to check the switch tomorrow morning, if it is the problem, should i try to find a different switch?, because im not sure i can take it apart to find the contacts without breaking it.





    Page 1 of 7 123 ... LastLast

    Similar Threads

    1. Right brake light & both reverse lights not working!
      By AMMsterz in forum Troubleshooting and Maintenance
      Replies: 5
      Last Post: 09-03-2011, 01:32 PM
    2. Parking lights (not working - replaced bulb - any advice?)
      By brendan_m09 in forum Troubleshooting and Maintenance
      Replies: 6
      Last Post: 01-19-2011, 08:19 PM
    3. More dash mods - crossovers now on top of dash
      By cyber3d in forum Audio, Video & Interior
      Replies: 9
      Last Post: 12-26-2010, 07:31 PM
    4. Center dash lights
      By sj8005 in forum Troubleshooting and Maintenance
      Replies: 6
      Last Post: 10-01-2010, 03:37 PM
    5. changing the color of the dash lights
      By acdc1287 in forum Audio, Video & Interior
      Replies: 6
      Last Post: 02-20-2009, 09:14 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •