•  
    Page 1 of 2 12 LastLast
    Results 1 to 10 of 12

    Thread: Clunking over bumps

    1. #1
      What's wrong with my car?
      Join Date
      Jul 2022
      Location
      Dayton, OH
      Posts
      6
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Clunking over bumps

      Hi all,

      I've got an '08 Aveo5 with over 192,000 miles. Lately it's been making a clunk somewhere in the front suspension system when I go over bumps, even small ones. It makes a little noise in the rear, too, but not quite as much. Doesn't pull to either side, and very little wobble (if any) in the steering wheel.

      Here's what I've done, but to no avail:
      -Replaced front and rear shock absorbers
      -Replaced front and rear wheel bearings and hubs
      -Replaced sway bar links
      -Replaced inner and outer tie rods
      -Replaced control arms/ball joints/bushings

      Wheels have no wobble in either the 3&9 positions or 12&6 positions. Tested suspension by lifting car slightly and putting a pry bar under the tire and couldn't replicate the clunk noise.

      What's left to try? Sway bar bushings? Crossmember bushings (and how do I even find those parts, let alone replace them)? Any other ideas?



    2. #2
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      453
      Thanks
      0
      Thanked 38 Times in 35 Posts
      My guess would be the front strut bushings. Iím not sure if you used a complete strut assembly in a box, or if you just bought a bare strut and reused everything else. If you reused old strut bushings, they may be old and compressed. If you bought complete assemblies, Iíve seen the bushings assembled incorrectly right out of the box. Here is a link to show the correct orientation of the parts. I had to do this on my brand new assemblies.
      https://youtu.be/8bOfDpea1EY
      that clunk can drive you insane!

    3. The Following User Says Thank You to Eg.h2o For This Useful Post:

      Calamaro (07-15-2022)

    4. #3
      What's wrong with my car?
      Join Date
      Jul 2022
      Location
      Dayton, OH
      Posts
      6
      Thanks
      1
      Thanked 0 Times in 0 Posts
      I re-used the old ones. I guess that'll be my next thing to try. I used that same video when I put the new shock absorbers in, easy mistake to make to put them in upside down, eh?

    5. #4
      What's wrong with my car?
      Join Date
      Jul 2022
      Location
      Dayton, OH
      Posts
      6
      Thanks
      1
      Thanked 0 Times in 0 Posts
      Any way I can test to find out if that's what's up before I disassemble the struts again?

    6. #5
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      453
      Thanks
      0
      Thanked 38 Times in 35 Posts
      Not really, but once you “know” that particular sound, you’ll never forget it. With the list of replacement parts you out on, I’m fairly confident this will be your issue.

    7. #6
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      453
      Thanks
      0
      Thanked 38 Times in 35 Posts
      Quote Originally Posted by Calamaro View Post
      Any way I can test to find out if that's what's up before I disassemble the struts again?
      shake the car up and down with the hood up, you may be able to trace the noise, maybe not…

    8. #7
      What's wrong with my car?
      Join Date
      Jul 2022
      Location
      Dayton, OH
      Posts
      6
      Thanks
      1
      Thanked 0 Times in 0 Posts
      I replaced the strut mount bushings, bearings, and caps (found online for about $30 total) - all three top pieces above the coil spring top plate and...

      ...yep. That's exactly what it was!
      Thank you Eg.h20!

    9. #8
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      453
      Thanks
      0
      Thanked 38 Times in 35 Posts
      Enjoy the silence in your car

    10. #9
      What's wrong with my car?
      Join Date
      Mar 2014
      Location
      apison, tn
      Posts
      18
      Thanks
      0
      Thanked 2 Times in 2 Posts

      Check the rear rubber bushings

      Quote Originally Posted by Calamaro View Post
      Hi all,

      I've got an '08 Aveo5 with over 192,000 miles. Lately it's been making a clunk somewhere in the front suspension system when I go over bumps, even small ones. It makes a little noise in the rear, too, but not quite as much. Doesn't pull to either side, and very little wobble (if any) in the steering wheel.

      Here's what I've done, but to no avail:
      -Replaced front and rear shock absorbers
      -Replaced front and rear wheel bearings and hubs
      -Replaced sway bar links
      -Replaced inner and outer tie rods
      -Replaced control arms/ball joints/bushings

      Wheels have no wobble in either the 3&9 positions or 12&6 positions. Tested suspension by lifting car slightly and putting a pry bar under the tire and couldn't replicate the clunk noise.

      What's left to try? Sway bar bushings? Crossmember bushings (and how do I even find those parts, let alone replace them)? Any other ideas?

      I had the same clunk, turns out its a rubber grommet that the rear shock/suspension attaches to the straight axle - The GM part is expensive - because the piece comes as one whole unit - BUT my great mechanic found out that a newer volkswagon sedan rubber bushing fit in that hole just fine! Still holding up 100K later

    11. #10
      What's wrong with my car?
      Join Date
      Jul 2022
      Location
      Nevada
      Posts
      2
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Check your sway bar frame bushings. Did you check your top shock mounts? Either of these are common overlooks.





    Page 1 of 2 12 LastLast

    Similar Threads

    1. Clunk when turning and going over bumps
      By Martin301 in forum Troubleshooting and Maintenance
      Replies: 4
      Last Post: 02-05-2022, 11:38 PM
    2. Front right suspension rattle-click when going over bumps
      By fbc in forum Wheels, Tires, Brakes & Suspension
      Replies: 3
      Last Post: 01-19-2015, 03:34 PM
    3. Low budget lowrider can't go over speed bumps
      By gary0006 in forum Open Forum
      Replies: 3
      Last Post: 05-14-2013, 07:40 AM
    4. Metal-on-metal screeching (scraping) sound when hitting bumps, coming from rear area
      By mexitydye in forum Troubleshooting and Maintenance
      Replies: 4
      Last Post: 01-31-2012, 08:14 PM
    5. hollow noise up front when going over bumps?
      By ruby in forum Troubleshooting and Maintenance
      Replies: 37
      Last Post: 12-31-2008, 10:21 PM

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •