•  
    Page 1 of 2 12 LastLast
    Results 1 to 10 of 11

    Thread: A/C Not working on 2006 Aveo LT

    1. #1
      What's wrong with my car?
      Join Date
      Jul 2011
      Location
      WI
      Posts
      6
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts

      A/C Not working on 2006 Aveo LT

      Hi Everybody

      I have a problem with my 06 aveo. it is summer and the ac doesnt work.

      This is the current status:

      -the green light inside the car on the AC button turns on fine.

      -the Compressor Does not Rotate when i turn the temp down and put the air on full blast with the AC button Pushed

      -I have a Pressure gauge that hooks up to the Low side, it is one of those that u can buy at autozone to refill your freeon,
      I did not fill anything in yet because when i hook it up the gauge pops over all the way to the end. meaning that there is too much pressure on the low side. right?


      what i want to do is find out what my problem is and maybe find out why the compressor does not kick on.

      I also could not find/reach the compressor from the top to meter if ir gets 12V or not.
      should i give it a try from the bottom?

      I would be happy for any kind of help or pictures. that would help me fix the problem.

      I am pretty handy so I thought i would give it a try cause i dont want to bring it in to find out a relay was bad and thats it. I also dont know everything about car AC so plz treat me like a Newbee.

      (FYI I tried to find a threat that talks about this topic but could not find it. so if you could post a link to a different topic that would help too)

      Thank you for your help

      Ronny



    2. #2
      Timing belt broke, do I keep it? thehunterooo's Avatar
      Join Date
      Mar 2009
      Location
      Tampa and Orlando
      Posts
      4,359
      Garage empty: add car
      Thanks
      0
      Thanked 3 Times in 3 Posts
      The first thing to do would be to check all of the fuses, then go from there.

    3. #3
      What's wrong with my car?
      Join Date
      Jul 2011
      Location
      WI
      Posts
      6
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Ha just checked the HVAC Fuse and its fine.

      then went on and checked the wire that leads to the compressor to see if there is 12 V when ac on high.

      no luck.

      then i wanted to put 12 V from the battery to the compressor to see if the compressor works as i was doing that i found that the positive wire was cut or whatever it was just not connected so i reconnected it and there u go saved myself big bucks





      thanks for your help.

    4. #4
      Timing belt broke, do I keep it? thehunterooo's Avatar
      Join Date
      Mar 2009
      Location
      Tampa and Orlando
      Posts
      4,359
      Garage empty: add car
      Thanks
      0
      Thanked 3 Times in 3 Posts
      Hey you fixed it, and it was easy

      Welcome to the forum btw!

    5. #5
      What's wrong with my car?
      Join Date
      Jul 2011
      Location
      WI
      Posts
      6
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      thank you very much.

      it gave me the final push to actualy start troubleshooting the problem cause i wanted to get more help and it turned out i didnt need it haha.

      Good job tho

      by the way like ur pics

    6. #6
      Timing belt broke, do I keep it? thehunterooo's Avatar
      Join Date
      Mar 2009
      Location
      Tampa and Orlando
      Posts
      4,359
      Garage empty: add car
      Thanks
      0
      Thanked 3 Times in 3 Posts
      Thank you, unfortunately most of it is parted out and back to stock for the most part now

      But yeah, if something is not working, it is always good to check out the little things first, it will save a ton of money, most parts on the Aveo are not known to fail except for few which are few and far between, just do your timing belts services on time and you will be fine.

    7. #7
      What's wrong with my car?
      Join Date
      Jul 2011
      Location
      WI
      Posts
      6
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      thanks for the advice but when is it considered to be on time to change the timing belt?

      Also i am having problems with the ac again. when it is realy hot the compressor turns on (cold Air comes out) turns of (warm humid air comes out) that is so annoying.

      What could be the cause is it a presure valve that is malfunctioning. if so where do i find it and is there a known site or explaination on hor they look or work?

      Thank you

      Ronny

    8. #8
      Timing belt broke, do I keep it? thehunterooo's Avatar
      Join Date
      Mar 2009
      Location
      Tampa and Orlando
      Posts
      4,359
      Garage empty: add car
      Thanks
      0
      Thanked 3 Times in 3 Posts
      60,000 miles is the magic number for the timing belt

      I am not sure about that A/C problem though, rabbit would be more helpful for that.

    9. #9
      Lifetime owner
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      8,004
      Garage empty: add car
      Thanks
      2
      Thanked 161 Times in 134 Posts
      i have a few questions first.

      you said the compressor is not on, or not coming on? if so then the low pressure reading is "invalid" as the system sort of evens out pressure when it is not on.. as the compressor isnt sucking in on the low side, so to speak.

      to test this, either unplug, or jump with a paper clip (i have not tested which way yet), the switch on the AC line right by the intake. This should allow you to kick the ac compressor on and retest the pressure with it running.

      do not leave it run for long, less than a minute should be enough (start car, jump /disconnect switch, put gauge on, undo switch after reading).

      If the bypassed switch allows the compressor to come on, and the pressure on the low side drops then you are most likely low on r134a (or the switch is bad). You could top off the system to see if that fixes it, and recheck pressure, and try running it with the switch plugged back in.

      If the pressure stays high on the low side and climbs, you either have a bad expansion valve or a bad compressor. most likely (hopefully) the expansion valve at that point. (if so i have an extra i'd let go).


    10. #10
      What's wrong with my car?
      Join Date
      Jul 2011
      Location
      WI
      Posts
      6
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      sorry but i had a crazy week and couldnt get back to you guys..

      so I turn on my car temp on cold fan on full blast and the ac button on. then i se the compressor cum on and i feel cold air blowing. so far so good but then the compressor turns of and the air obviously gets warm. this continues over and over and sins it stays off longer than it stays on it gets hot in the car.

      what do you mean with the switch by the intake?? do you mean the intake of the compressor or wich switch do you mean (presure switch?) i found a switch (i think it is a presure switch) it has 3 terminals tho i tried to jump them but that did not engage the clutch of the compressor.

      when i plugged it back in the compressor went back to the game i explained above





    Page 1 of 2 12 LastLast

    Similar Threads

    1. My 2006 Aveo Sedán
      By mgoreiro in forum Photographs and Videos
      Replies: 3
      Last Post: 09-02-2013, 10:20 PM
    2. GM supposedly working on Aveo-based crossover / Cute Ute
      By MetroMPG in forum General Discussion
      Replies: 7
      Last Post: 11-07-2010, 12:25 PM
    3. Dare2Ride Aveo 1.5 LS 2006
      By dare2ride in forum Introductions
      Replies: 42
      Last Post: 10-08-2010, 03:43 PM
    4. FS 2006 Aveo LT Hatchback 5spd - $6,200 , MI
      By jeli2657 in forum For Sale / Wanted
      Replies: 5
      Last Post: 08-13-2010, 05:13 PM
    5. 2006 Custom Aveo
      By jpgreen in forum For Sale / Wanted
      Replies: 14
      Last Post: 08-10-2010, 12:50 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •