•  
    Results 1 to 5 of 5

    Thread: 2007 Aveo

    1. #1
      What's wrong with my car?
      Join Date
      Jun 2015
      Location
      youngstown, ohio
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      2007 Aveo

      bought used and has been a good running lil car till today 6/22/15 for some reason... about 2 weeks ago my check engine light came on, A day or 2 later it went off not a big deal i thought...couple days later same thing. last week my wife goes out to start the car and it wont start, hmmmm dead battery I thought let me go over and try to jump it, but first I tried to start it, (damn started right up and ran fine for a few days no need to jump it) I jokingly told her it didn't like her....today she goes out to take it to the store and starts up but sounded a little sluggish, I smiled and told her see she doesn't like it when you smoke in her.....she smiled and flipped me the bird and we laughed.....she started to back out and the car moved and then STOPPED just bam would not move forward or back....I walked over to her to see if we could push her back in the driveway and it would not move, acted like it was in park..... since then I have managed to get the car off the sidewalk and back in the drive but, the tires were dragging i mean would not move ...I revved up the engine to get it to pull the car off the sidewalk but the tires would still not move just dragged along , tried rocking it back and forth multiple times , tried the shift release button still nothing, it acts like the brakes or the emergency brake is on but they are not disconnected the battery just to see if it would reset anything but nothing....... any ideas



    2. #2
      Administrator Daox's Avatar
      Join Date
      Jan 2007
      Location
      Wisconsin
      Posts
      2,516
      Thanks
      171
      Thanked 87 Times in 76 Posts
      Welcome to the site jrryswin398. Sorry to hear you're having issues.

      Sounds like a transmission issue to me. I assume you cant get the engine started.

    3. #3
      What's wrong with my car?
      Join Date
      Jun 2015
      Location
      youngstown, ohio
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts
      nope .....car starts fine....put it in gear d or r and it acts like it it is trying to move but wont.....the rear wheels are dragging..... the car did start to back up and stopped suddenly ....i was able to rev the car up after i put it in gear and it was dragging to get the car back off the sidewalk and part of the road, but it did move...i looked out behind me and was able to see the rear wheels not moving couldn't tell about the front, because i could not see over the door from being seated, however i am guessing that the front wheels are moving, since the car did move which would lead me to believe it is not a transmission problem, but more of a locked wheel or locked brake issue......

    4. #4
      Should I keep it?
      Join Date
      Apr 2014
      Location
      OH
      Posts
      66
      Garage empty: add car
      Thanks
      0
      Thanked 2 Times in 2 Posts
      It's just the rear wheels dragging correct? Sounds like the drum is locked up, could be due to the ebrake being pulled and it's rusted somewhere cabling or drum and didnt fully release. I suggest jacking the rear up, pull the tires and check the cabling to see if it's taught giving it a bit of a wiggle/pull and if that doesnt do it tap the drum with a hammer. If all else fails you may have to start dismantling to find which spinny bit is stuck and check the brake cylinders .
      Last edited by RBRx; 06-28-2015 at 03:36 AM.

    5. #5
      What's wrong with my car?
      Join Date
      Jun 2015
      Location
      youngstown, ohio
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts
      thanks.. i tried all that already, based on what my mechanic told and still no luck..... so I am just going to have it towed to his location on monday or tuesday .....





    Similar Threads

    1. Steve's 2007 Aveo5 SVM :: 2007 Chevrolet Aveo5 SVM (Garage entry)
      By Steve_Hewlett in forum Members' Aveos / Garages
      Replies: 0
      Last Post: 05-26-2015, 01:07 AM
    2. 2007 Aveo LT :: 2007 Chevrolet Aveo (Garage entry)
      By MetroMPG in forum Members' Aveos / Garages
      Replies: 0
      Last Post: 12-18-2014, 04:38 PM
    3. 2007 Black LT Aveo :: 2007 Chevrolet Aveo (Garage entry)
      By MetroMPG in forum Members' Aveos / Garages
      Replies: 0
      Last Post: 12-18-2014, 04:31 PM
    4. my 2007 aveo
      By Pauls07 in forum Introductions
      Replies: 20
      Last Post: 09-05-2010, 05:21 PM
    5. my aveo 2007
      By karl99 in forum Photographs and Videos
      Replies: 17
      Last Post: 06-16-2010, 12:40 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •