•  
    Results 1 to 6 of 6

    Thread: 2005 Aveo Stalling Issue NO CEL

    1. #1
      What's wrong with my car?
      Join Date
      Aug 2014
      Location
      Ohio
      Posts
      1
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts

      2005 Aveo Stalling Issue NO CEL

      Need some help with this one. It has me completely stumped.

      Car is a 2005 Aveo with a 1.6 litre EcoTech II manual tranny.
      123k miles

      Customers complaint is the car stalls and smells of gas. This complaint has been verified. Recent oil change is all I've been able to dig up.

      What I found was the vehicle will cold start normally, idle and drive for the first 5 minutes until it reaches op temp. Then it will surge to about 2k, rpms will drop off and vehicle dies. It will start again a little rough but idle perfectly for less than a minute and repeat the problem. It will continue to do this for unlimited starts. The vehicle will always start and idle and drive fine for the first minute but always surges then dies.

      There are no codes stored or pending.

      Checked the 5v ref on the MAP, good. Removed and cleaned the throttle body also found a puddle of fuel laying in the bottom of the intake manifold. Checked fuel pressure is a steady 57-59 even thru the surging and engine dieing. Checked the EGR valve its operational.

      Things I want to still check are vacuum, and live data for anything out of the ordinary.

      Checked TSB and Identafix but no anvil.

      Any input would be greatly appreciated as I have never worked on one of these.



    2. #2
      Almost time to do my timing belt ontarian_frog's Avatar
      Join Date
      Dec 2006
      Location
      Fredericton, NB
      Posts
      1,381
      Garage empty: add car
      Thanks
      0
      Thanked 10 Times in 7 Posts
      Put a scanner on it and make sure the coolant temperature sensor is operating normally. coolant temperature tells the engine if it needs to run rich or not depending if it's cold or hot. If the coolant temperature sensor says the engine is always cold, then it would run rich to warm up the engine.
      I leased Pontiac Wave from September 2006 to August 2011.

    3. #3
      Almost time to do my timing belt
      Join Date
      Aug 2012
      Location
      Northeast
      Posts
      1,410
      Thanks
      3
      Thanked 102 Times in 94 Posts
      The only oddball thing I'm aware of which might be causing what you're seeing is from someone who posted that the small MAP sensor connecing tube on his Aveo had a crack in it. Apparently it wasn't easy for him to see that crack, but when he finally replaced that tube, his surging problem was fixed. Of course it could be a leak from somewhere else as well.

    4. #4
      Lifetime owner
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      8,010
      Garage empty: add car
      Thanks
      2
      Thanked 162 Times in 135 Posts
      Go over everything looking for dry rot and racked lines. But on your live data scanner, I would be interested if it is when the car goes into closed loop if that is when it stalls. IF so, it could be the primary o2 even though it has not sent a code.


    5. #5
      I'll keep it and add a turbo
      Join Date
      Apr 2011
      Location
      California
      Posts
      213
      Thanks
      4
      Thanked 24 Times in 23 Posts
      This may be way out of left field, but what about a clogged catalytic converter. My family has an old jeep that was stalling for no apparent reason and surging when started. Blown head gasket and clogged converter.

    6. #6
      What's wrong with my car?
      Join Date
      Nov 2013
      Location
      Bath, Pennsylvania
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I know my cat is clogged and it does the same thing. I have just lived with it is all.





    Similar Threads

    1. Poor Idol & Stalling 2005 aveo - what could be the problem?
      By benwa in forum Troubleshooting and Maintenance
      Replies: 20
      Last Post: 09-10-2018, 08:49 PM
    2. Hard Idling, surging, and stalling
      By Ericjoe in forum Engine & Drivetrain
      Replies: 5
      Last Post: 08-12-2015, 07:59 PM
    3. Stalling at Idle
      By Margot in forum Troubleshooting and Maintenance
      Replies: 3
      Last Post: 01-20-2014, 05:34 PM
    4. Intermittent Stalling Problem
      By Oil Changer in forum Troubleshooting and Maintenance
      Replies: 19
      Last Post: 12-13-2011, 09:56 PM
    5. 2005 Aveo Sedan has a strange brake issue and a clunk in the rear right side?
      By Aveo2005 in forum Troubleshooting and Maintenance
      Replies: 2
      Last Post: 08-09-2011, 06:58 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •