•  
    Results 1 to 7 of 7

    Thread: 04 Aveo died while driving

    1. #1
      What's wrong with my car?
      Join Date
      Apr 2017
      Location
      Oregon
      Posts
      3
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts

      04 Aveo died while driving

      I was driving last night and the car died. All the lights came on and the car rolled to a stop. The starter stopped engaging, so I tried push starting it. When I dropped the clutch it grinded like it wouldn't engage the engine. There was no knocking sound or any other indication that the engine had seized. I just lost my job, I have 2 kids to pick up, I go to school full time. My car is my lifeline and is dead in the water. Any advice?



    2. #2
      Almost time to do my timing belt
      Join Date
      Aug 2012
      Location
      Northeast
      Posts
      1,407
      Thanks
      3
      Thanked 102 Times in 94 Posts
      Quote Originally Posted by Brian Champagne View Post
      ... The starter stopped engaging, so I tried push starting it. ...
      Not sure what you're saying there. Did it turn over for a while, and then quit turning? If not, describe what did happen.
      You didn't mention any noise as it was dying, so does that mean there was none? How much DIY auto repair have you done in the past?

    3. #3
      What's wrong with my car?
      Join Date
      Apr 2017
      Location
      Oregon
      Posts
      3
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Quote Originally Posted by avguy View Post
      Not sure what you're saying there. Did it turn over for a while, and then quit turning? If not, describe what did happen.
      You didn't mention any noise as it was dying, so does that mean there was none? How much DIY auto repair have you done in the past?
      once it died and I pushed it to the side of the road, nothing worked. It had power from the battery still, but the starter wouldn't do more than spin. It would not turn over. Push starting only resulted in a grinding sound from the transmission. There was no noise when it died. Just dead, with lights on in the dash. I have some basic diy knowledge like belts, gas pumps, alternators, and starter replacements. But have only ever replaced an alternator on this car.

    4. #4
      Almost time to do my timing belt
      Join Date
      Aug 2012
      Location
      Northeast
      Posts
      1,407
      Thanks
      3
      Thanked 102 Times in 94 Posts
      Quote Originally Posted by Brian Champagne View Post
      ... the starter wouldn't do more than spin. It would not turn over. ...
      There's often lot's of confusion caused by the terms relating to the starter: 'spin', 'crank', and 'turn over'. In every experienced group of car guys that I'm familiar with, these all mean the same thing. If it won't do one of those things, then it either just clicks or does nothing at all. If the starter spins/cranks/turns over, but the vehicle won't start and run, many folks say it 'doesn't fire'.

      I'm not trying to nit-pick you on this , but it's important to know exactly what's going on. I'm guessing you mean that the starter continues to crank, but it won't fire/start up. So what follows, assumes that it does crank. Timing belt loop failure would come to mind immediately as a possibility. You can check that by removing the oil fill cap and watching for valve movement while a helper cranks the engine. If you see movement, then spray a SMALL amount of carb cleaner or sensor-safe starter fluid into the intake and try cranking again. That will (generally) show if the problem is fuel or spark-related. If it doesn't start with the extra fuel, then you should pull a couple of the plugs and ground them on the block, in order to confirm there is no spark. If there's no spark, you will need to continue down that diagnostic pathway.

      I'm puzzled by what that 'grinding' is all about, because I'd have expected you to hear at least a bit of the same thing, as it died on the road. And, if the tranny blew, I'd expect the engine to at least try to fire. So the grinding noise could definitely be related to the problem, but I'm not making the connection at this point.
      Last edited by avguy; 04-12-2017 at 10:35 PM.

    5. #5
      I'll keep it and add a turbo
      Join Date
      Apr 2011
      Location
      California
      Posts
      210
      Thanks
      4
      Thanked 24 Times in 23 Posts
      Quote Originally Posted by Brian Champagne View Post
      once it died and I pushed it to the side of the road, nothing worked. It had power from the battery still, but the starter wouldn't do more than spin. It would not turn over. Push starting only resulted in a grinding sound from the transmission. There was no noise when it died. Just dead, with lights on in the dash. I have some basic diy knowledge like belts, gas pumps, alternators, and starter replacements. But have only ever replaced an alternator on this car.
      How many miles on the car? If it's 50k or more, has the timing belt ever been replaced?

    6. #6
      What's wrong with my car?
      Join Date
      Apr 2017
      Location
      Oregon
      Posts
      3
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      112000. It just doesn't seem like a timing belt because it doesn't even go woo woo woo woo it just doesn't engage the engine through the starter or the clutch. Nothing turns. My mechanic told me I should check the belt casing and make sure it hasn't come off then check the crank pulley to see that the parts inside still turn then if they do check to see if water comes out when they turn. I'm just going to drop it off with him and if he can't fix it let him scrap it. I have to accept that I won't have a car for a while

    7. #7
      Should I keep it?
      Join Date
      Sep 2016
      Location
      Canada
      Posts
      68
      Garage empty: add car
      Thanks
      0
      Thanked 11 Times in 9 Posts
      did you check crankshaft position sensor?





    Similar Threads

    1. My engine died.. So I got a new one... FOR FREE
      By blade19941 in forum Engine & Drivetrain
      Replies: 7
      Last Post: 04-20-2016, 05:46 PM
    2. 2007 Aveo died when pushing in clutch
      By Ttppss in forum Troubleshooting and Maintenance
      Replies: 22
      Last Post: 04-10-2012, 05:06 AM
    3. Car battery died after idling...
      By bjorkmae in forum Troubleshooting and Maintenance
      Replies: 5
      Last Post: 08-02-2011, 01:35 PM
    4. So my car died....
      By petrified.rabbit in forum Troubleshooting and Maintenance
      Replies: 30
      Last Post: 06-18-2010, 05:22 PM
    5. Help Please! Radio died.
      By miketop3 in forum Audio, Video & Interior
      Replies: 7
      Last Post: 03-19-2008, 08:39 PM

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •