•  
    Results 1 to 6 of 6

    Thread: hello everyone

    1. #1
      What's wrong with my car?
      Join Date
      Jan 2022
      Location
      illinois
      Posts
      4
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts

      hello everyone

      having a dying problem with my aveo



    2. #2
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      452
      Thanks
      0
      Thanked 38 Times in 35 Posts
      More info needed.

      engine codes?

      exact symptoms.

      what have you checked?

      recent repairs?

      year, mileage?

    3. #3
      What's wrong with my car?
      Join Date
      Jan 2022
      Location
      illinois
      Posts
      4
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Quote Originally Posted by Eg.h2o View Post
      More info needed.

      engine codes?

      exact symptoms.

      what have you checked?

      recent repairs?

      year, mileage?
      2010 117000 miles chugging and dying when driving randomly mostly when cold no engine codes coming up have replaced fuel pump and new ignition coil when happening boggs out and falls on its face let off gas pedal and it returns to a normal idle if it dies it will start with no issues

    4. #4
      2004 1.6 Auto Rust Free
      Join Date
      Jun 2019
      Location
      NC
      Posts
      452
      Thanks
      0
      Thanked 38 Times in 35 Posts
      That’s a good one. Maybe an engine coolant temp sensor going bad? Not sure…

    5. #5
      Should I keep it?
      Join Date
      Sep 2021
      Location
      Spain
      Posts
      70
      Thanks
      8
      Thanked 2 Times in 2 Posts
      Welcome to the forum.

    6. #6
      What's wrong with my car?
      Join Date
      Jan 2022
      Location
      illinois
      Posts
      4
      Garage empty: add car
      Thanks
      0
      Thanked 0 Times in 0 Posts
      i believe i have figured out the problem pretty sure i have a vacuum leak just need to track it down





    Similar Threads

    1. hello everyone
      By panos in forum Introductions
      Replies: 3
      Last Post: 08-21-2013, 09:30 AM
    2. hello everyone
      By kurt in forum General Discussion
      Replies: 1
      Last Post: 09-17-2012, 05:55 PM
    3. Hello everyone
      By mikearnold01 in forum Introductions
      Replies: 2
      Last Post: 07-10-2012, 05:16 AM
    4. Hello everyone
      By matt11573 in forum Introductions
      Replies: 7
      Last Post: 07-10-2012, 02:27 AM
    5. Hello everyone
      By GiorgioViklo in forum General Discussion
      Replies: 8
      Last Post: 02-22-2009, 05:38 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •