• AveoForum decals - get one free, or buy
    Page 1 of 2 12 LastLast
    Results 1 to 10 of 20

    Thread: The problem of cold starting the engine.

    1. #1
      Junior Member
      Join Date
      Jul 2011
      Location
      Russia
      Posts
      12

      The problem of cold starting the engine.

      Dear friends! I need your help! My Aveo has ceased to wind upthe first time after a long stay in a few hours. The second timestart up easily. Please help solve the problem of cold start.!Thanks in advance!



    2. #2
      Administrator Daox's Avatar
      Join Date
      Jan 2007
      Location
      Wisconsin
      Posts
      1,809
      Welcome to the site.

      Do you have any engine codes?

    3. #3
      Junior Member
      Join Date
      Jul 2011
      Location
      Russia
      Posts
      12
      No, my friend, no diagnosis has no effect!

    4. #4
      Junior Member
      Join Date
      Jul 2011
      Location
      Russia
      Posts
      12
      Already tried everything: replacing all filters, spark, throttleassembly washed. Russian forum Aveo does not know the answer to my question. I'm disappointed.

    5. #5
      Senior Member
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      7,253
      Garage empty: add car
      the coolant temp switch "sounds" like the problem.

      but a little issue with translation, "wind up" means crank over with the starter? or it cranks but does not start?

      if it cranks but does not start, it could be there is no fuel pressure in the rail the first time you do it, do you hear the pump purging when you put the key in the one position?


    6. #6
      Junior Member
      Join Date
      Jul 2011
      Location
      Russia
      Posts
      12
      I tried to run the engine until the fuel pump to pump after waitingin gasoline ramp, no effect it.

    7. #7
      Junior Member
      Join Date
      Jul 2011
      Location
      Russia
      Posts
      12
      Sorry for my English!

    8. #8
      Junior Member
      Join Date
      Jul 2011
      Location
      Russia
      Posts
      12
      The problem with starting the engine occurs only after a longparking lot, after about 8 hours.

    9. #9
      Senior Member
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      7,253
      Garage empty: add car
      is there a difference in the speed of the crank?

      is there a smell of fuel?

      how long do you let it crank?

      how long after does it actually start?

      if you put the key in and just turn it to "on" can you hear the fuel pump?

      have you checked pressure in the rail before cranking it the first time? after cranking it the first time before starting it the second?

      it runs / starts fine through the rest of the day, and absolutely only happens after long periods of sitting?


    10. #10
      Junior Member
      Join Date
      Jul 2011
      Location
      Russia
      Posts
      12
      The starter spins smoothly. no smell of petrol. Before starting the engine detain key to On for 5 seconds, while it had not shut the pump. Spin the starter motor can be infinitely not start. At the second attempt is put immediately. What am I doing wrong?



    Page 1 of 2 12 LastLast

    Similar Threads

    1. problem with "cold" starting
      By joeblow55 in forum Troubleshooting and Maintenance
      Replies: 15
      Last Post: 07-13-2013, 02:14 AM
    2. Engine Stumbles After A Cold Start
      By brewster in forum Engine & Drivetrain
      Replies: 32
      Last Post: 03-10-2011, 02:06 AM
    3. Power steering problem (stiff when cold, fine when warm but makes noise)
      By brendan.melanson in forum Troubleshooting and Maintenance
      Replies: 4
      Last Post: 03-07-2011, 01:54 PM
    4. Cold air intakes cai fitment problem
      By 1967stella in forum Engine & Drivetrain
      Replies: 18
      Last Post: 02-13-2011, 01:04 PM
    5. My first problem! (Engine won't crank - lights dim)
      By Avezoh in forum Troubleshooting and Maintenance
      Replies: 26
      Last Post: 10-06-2010, 04:27 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •