•  
    Results 1 to 10 of 10

    Thread: 2009 Automatic... No Crank... No Start

    1. #1
      What's wrong with my car?
      Join Date
      Nov 2016
      Location
      Brandon
      Posts
      6
      Garage empty: add car
      Thanks
      0
      Thanked 1 Time in 1 Post

      2009 Automatic... No Crank... No Start

      OK here's a good one...
      Every once in a while, my Aveo will not Crank. Now here is the funny part, to get it to Crank and Start, I open and close the back door.
      What does that have to do with the issue??
      Last time it happened, opening and closing the door was not effective but "flicking" those rubber boot covered switches a couple of times in the back door frame did fix it.
      I know if I don't get to the heart of this issue it is going to let me down sometime and be a real no-start issue...

      Any IDEAS?
      Thanks



    2. #2
      Still love my daily driver Thymeclock's Avatar
      Join Date
      Mar 2010
      Location
      Long Island, NY
      Posts
      789
      Garage empty: add car
      Thanks
      4
      Thanked 11 Times in 11 Posts
      Sounds like a coincidence that is unrelated. The first thing to check is the battery, both the condition of it and in particular that the terminals be clean and the cables tight. If it isn't the battery, it's probably the starter beginning to fail. Next time it happens, try tweaking the key numerous times to start it. If it cranks when doing that, it's the starter.

    3. #3
      What's wrong with my car?
      Join Date
      Nov 2016
      Location
      Brandon
      Posts
      6
      Garage empty: add car
      Thanks
      0
      Thanked 1 Time in 1 Post

      Tried that

      [ You bet, it does sound like a coincidence but I am having a serious hard time connecting the dots on this, the door thing works!!
      The battery tests good, I hate to just throw a starter at it but shuffling the key back and forth has no effect so far. tried the shift to neutral and back to park too, no joy, but messing with doors??? then it starts! Crazy stuff.
      if I could reach the starter easily I would tap it with a screwdriver handle and see if it would start then, I am certainly open to suggestions.
      Thanks for the reply

    4. #4
      Lifetime owner
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      7,944
      Garage empty: add car
      Thanks
      2
      Thanked 148 Times in 122 Posts
      the only thing remotely related to what you are describing would be the dome light powering something through a bad ground.

      Anything that would make the car crank wouldn't be related to that?
      The most i could see it benefiting you would be priming the fuel pump.. again not likely.

      before you stick a starter in there, try bypassing the starter relay, check the ground and Verify the neutral safety position. Not just with the shifter, but the wiring.


    5. #5
      What's wrong with my car?
      Join Date
      Nov 2016
      Location
      Brandon
      Posts
      6
      Garage empty: add car
      Thanks
      0
      Thanked 1 Time in 1 Post
      the only thing beyond that is maybe some immobilizer malfunction.... my car seems to work without a transponder style key which I find weird and the remotes no longer work.... does this add any fuel to the lack of fire?

    6. #6
      Lifetime owner
      Join Date
      Sep 2008
      Location
      Pittsburgh
      Posts
      7,944
      Garage empty: add car
      Thanks
      2
      Thanked 148 Times in 122 Posts
      if you pull the clamshell off the column, you will see a immobilizer sensor ring around the key..

      It very well could be an issue with the immobilizer. But i think in 19 out of 20 examples that I have read, the IMMO light flashes.
      is that happening?

      the only other things i can thing of..

      power distribution. There have been some melted fuse blocks in the past perhaps your not getting power through traditional means.
      Even possibly the ceramic fusible link behind the drivers headlight on the frame rail? Maybe turning on the door with is providing a ground for your issue.


    7. #7
      What's wrong with my car?
      Join Date
      Nov 2016
      Location
      Brandon
      Posts
      6
      Garage empty: add car
      Thanks
      0
      Thanked 1 Time in 1 Post
      Well I have tried replacing the starter relay... no joy
      Cleaned battery terminals and pulled and reseated fuses and relay in the fuse box under the hood... no joy
      today I cleaned the grounds on the engine block on the drivers side of the valve cover and pulled the bolts for the grounds behind the headlights and cleaned them up... now we will see?
      Does anyone think it might be the ECM/ECU? it is fairly accessible, but is there any special setup or programming involved with swapping one? I can e-bay an ECM for around $50 it is an easy change, but I have run into vehicle specific issues before with computers.
      Thanks for the help!

    8. #8
      Still love my daily driver Thymeclock's Avatar
      Join Date
      Mar 2010
      Location
      Long Island, NY
      Posts
      789
      Garage empty: add car
      Thanks
      4
      Thanked 11 Times in 11 Posts
      Quote Originally Posted by jnadenicek View Post
      Well I have tried replacing the starter relay... no joy
      Cleaned battery terminals and pulled and reseated fuses and relay in the fuse box under the hood... no joy
      today I cleaned the grounds on the engine block on the drivers side of the valve cover and pulled the bolts for the grounds behind the headlights and cleaned them up... now we will see?
      Does anyone think it might be the ECM/ECU? it is fairly accessible, but is there any special setup or programming involved with swapping one? I can e-bay an ECM for around $50 it is an easy change, but I have run into vehicle specific issues before with computers.
      Thanks for the help!
      When you say "no joy", does that mean it won't crank at all any more?

      When you say "now we will see?" does that mean it does crank all of the time now, recently?

      I still favor the idea of whacking the starter with a hammer if it doesn't crank. Have someone turn the key while you whack it. That usually reveals the problem.

    9. #9
      What's wrong with my car?
      Join Date
      Nov 2016
      Location
      Brandon
      Posts
      6
      Garage empty: add car
      Thanks
      0
      Thanked 1 Time in 1 Post
      Well, no joy means no change in the issue...
      it is very random, for example, I have taken to following the wife around before she tries to start the vehicle. Yesterday, all worked fine, today she went out to start it and no crank, the display in the dash went off when she turned the key like normal and the radio muted like normal but no crank. I had her open the hood and then before I could do anything under there it cranked and started, I am sure I could quit guessing and fix it if it stayed broke long enough to check a few things. Today I ran a new bonding ground from that lug on the side on the valve cover to the ground behind the drivers headlight, "now... we will see?" again!!!
      I have had ECM/ECU modules do stuff like this to me before (in my Plymouth NEON) but I can't help but feel this is a simple bad connection issue, intermittent wiring issues can be very elusive to locate!!
      Any new insight?
      Thanks

    10. #10
      Almost time to do my timing belt xintersecty's Avatar
      Join Date
      Sep 2010
      Location
      West Union, SC
      Posts
      1,613
      Thanks
      77
      Thanked 160 Times in 143 Posts
      checking the grounds and running the extra ground is a good start.
      Next put a signal light on the output from the ECU to the starter relay

      Otherwise sacrifice rubber chicken
      Name:  beheaded-chicken.jpg
Views: 12
Size:  127.6 KB




      Please do not power off, firmware update pending.....

    Similar Threads

    1. NEED HELP!!! No start and no crank on 2009 Chevrolet Aveo
      By Nukamod in forum Engine & Drivetrain
      Replies: 13
      Last Post: 09-17-2016, 10:05 PM
    2. no crank, no start
      By SUPERDAVIDV in forum Troubleshooting and Maintenance
      Replies: 3
      Last Post: 09-14-2016, 01:31 PM
    3. 2004 Aveo: No Codes, will not crank/start Aug 2014
      By T2Aveo in forum Troubleshooting and Maintenance
      Replies: 3
      Last Post: 08-03-2014, 11:08 PM
    4. Replaced serpantine tensioner, crank weirdly but won't start
      By Patrick.Beauchemin in forum Troubleshooting and Maintenance
      Replies: 3
      Last Post: 06-08-2013, 04:51 AM
    5. My 09 Automatic wont start
      By arlenechavez in forum Troubleshooting and Maintenance
      Replies: 2
      Last Post: 08-06-2012, 01:23 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •