•  
    Results 1 to 4 of 4

    Thread: Subtle shuddering during acceleration

    1. #1
      What's wrong with my car?
      Join Date
      Aug 2017
      Location
      Flint MI
      Posts
      30
      Thanks
      2
      Thanked 4 Times in 4 Posts

      Subtle shuddering during acceleration

      I've been noticing recently that every once in a while my car gives me a slight shudder while I'm speeding up. It happens right around 2.5-3.5k rpm. I don't see the rpm's jumping around any so I don't think it has anything to do with the engine itself but I don't know what it could be. Any ideas? Also the car is an 09 aveo5 manual trans.



    2. #2
      I'll keep it and add a turbo
      Join Date
      Apr 2011
      Location
      California
      Posts
      166
      Thanks
      1
      Thanked 16 Times in 16 Posts
      What happens if you hold it in the 2.5-3.5k range and how bad of a shudder? I'm kind of wondering if it isn't just some strange resonance from the engine transmitted through the mounts.

      Haven't driven my 09 Aveo5 manual in months due to work travel so I can't remember if mine does it...

    3. #3
      Almost time to do my timing belt xintersecty's Avatar
      Join Date
      Sep 2010
      Location
      West Union, SC
      Posts
      1,687
      Thanks
      86
      Thanked 176 Times in 154 Posts
      You could also check the mounts too and make sure they are in good condition.
      Please do not power off, firmware update pending.....

    4. #4
      What's wrong with my car?
      Join Date
      Aug 2017
      Location
      Flint MI
      Posts
      30
      Thanks
      2
      Thanked 4 Times in 4 Posts
      Motor mounts? If I drive at a constant speed between those rpm's, its fine. Only during acceleration. And generally it happens in 2-4th gear. Honestly its not that bad of a shudder, just something that's noticeable and I never felt it until the last couple weeks.





    Similar Threads

    1. No acceleration on 06 aveo
      By tudy in forum Troubleshooting and Maintenance
      Replies: 10
      Last Post: 01-17-2016, 11:13 PM
    2. bad idle no acceleration
      By haynayboy in forum Troubleshooting and Maintenance
      Replies: 11
      Last Post: 10-07-2014, 05:35 PM
    3. Uncontrollable Acceleration During Idle
      By ThisPartySucks in forum Engine & Drivetrain
      Replies: 4
      Last Post: 11-14-2012, 02:31 AM
    4. acceleration problem
      By christian in forum General Discussion
      Replies: 4
      Last Post: 09-14-2012, 05:00 AM
    5. sluggish acceleration
      By ianf (gone) in forum General Discussion
      Replies: 2
      Last Post: 11-12-2011, 04:28 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •