•  
    Results 1 to 8 of 8

    Thread: Scootaloo’s drivability just went from annoying to downright dangerous today!

    1. #1
      LXV-SCOOTADRIVE, ON! 2010AveoLT's Avatar
      Join Date
      Jan 2012
      Location
      Dickson, TN
      Posts
      802
      Thanks
      85
      Thanked 65 Times in 55 Posts

      Scootaloo’s drivability just went from annoying to downright dangerous today!

      Well, the drivability issue I was having last summer just came back with extreme vengeance today; but this time I actually stalled a few times, and to keep it running I had to put it in neutral and pretty much nail my foot to the floor and keep it against the 4,000 RPM rev limiter; and even then the rpms would drop for a second or two, and I would occasionally hear popping in the intake. To that end, I have revoked Scootaloo’s daily driving privileges and am driving our Suzuki until I can find out the cause of this issue. Perhaps I can finally replace the timing belt that I’ve been putting off because of work.


      Sent from my iPhone using Tapatalk



    2. #2
      Almost time to do my timing belt xintersecty's Avatar
      Join Date
      Sep 2010
      Location
      West Union, SC
      Posts
      1,646
      Thanks
      80
      Thanked 165 Times in 147 Posts
      Quote Originally Posted by 2010AveoLT View Post
      Well, the drivability issue I was having last summer just came back with extreme vengeance today
      This is just a cry for help. Please don't ignore it until it's too late. Let us know what you find.
      Please do not power off, firmware update pending.....

    3. #3
      LXV-SCOOTADRIVE, ON! 2010AveoLT's Avatar
      Join Date
      Jan 2012
      Location
      Dickson, TN
      Posts
      802
      Thanks
      85
      Thanked 65 Times in 55 Posts
      Quote Originally Posted by xintersecty View Post
      This is just a cry for help. Please don't ignore it until it's too late. Let us know what you find.
      Actually, there was something I noticed when I did a quick scan with my Bluetooth reader: the downstream oxygen sensor voltage reading was abnormally low; normal reading is around 600 to 700 millivolts and I was showing only 200 millivolts. And my EVAP vacuum pressure was in the negative. Also, I’ve noticed every time I fill up with fuel now, there is a fuel odor in the car. And to run the tests in the service manual, requires more advanced diagnostic equipment that I don’t have and REALLY can’t afford!


      Sent from my iPhone using Tapatalk

    4. #4
      Almost time to do my timing belt xintersecty's Avatar
      Join Date
      Sep 2010
      Location
      West Union, SC
      Posts
      1,646
      Thanks
      80
      Thanked 165 Times in 147 Posts
      Hmmm...I would start with the fuel cap first. I had a similar problem and replace it.
      Please do not power off, firmware update pending.....

    5. #5
      LXV-SCOOTADRIVE, ON! 2010AveoLT's Avatar
      Join Date
      Jan 2012
      Location
      Dickson, TN
      Posts
      802
      Thanks
      85
      Thanked 65 Times in 55 Posts
      Quote Originally Posted by xintersecty View Post
      Hmmm...I would start with the fuel cap first. I had a similar problem and replace it.
      I don’t think it’s the fuel cap; because I’m also throwing a P0446; which is for the EVAP Vent Valve; and it actually outlines some of the problems I’m having right now.


      Sent from my iPhone using Tapatalk

    6. #6
      Almost time to do my timing belt xintersecty's Avatar
      Join Date
      Sep 2010
      Location
      West Union, SC
      Posts
      1,646
      Thanks
      80
      Thanked 165 Times in 147 Posts
      Quote Originally Posted by 2010AveoLT View Post
      I don’t think it’s the fuel cap; because I’m also throwing a P0446; which is for the EVAP Vent Valve; and it actually outlines some of the problems I’m having right now.
      And you might be right (high percentage yes but you don't know until the part is replaced). If that's next to the canister then it's an easy part to replace. Good luck and let us know if you can vanquished that cry for help.
      Please do not power off, firmware update pending.....

    7. The Following User Says Thank You to xintersecty For This Useful Post:

      2010AveoLT (01-08-2018)

    8. #7
      LXV-SCOOTADRIVE, ON! 2010AveoLT's Avatar
      Join Date
      Jan 2012
      Location
      Dickson, TN
      Posts
      802
      Thanks
      85
      Thanked 65 Times in 55 Posts
      Quote Originally Posted by xintersecty View Post
      And you might be right (high percentage yes but you don't know until the part is replaced). If that's next to the canister then it's an easy part to replace. Good luck and let us know if you can vanquished that cry for help.


      PAYDIRT! I believe I found the source of my EVAP problem! Little spiders made a home in the Vent Valve intake port, restricting the fresh air into the charcoal canister, saturating it and causing the EVAP system to malfunction! Chevrolet miiiiiiight want to issue a TSB for this!



      Sent from my iPhone using Tapatalk

    9. The Following User Says Thank You to 2010AveoLT For This Useful Post:

      Daox (01-10-2018)

    10. #8
      Almost time to do my timing belt xintersecty's Avatar
      Join Date
      Sep 2010
      Location
      West Union, SC
      Posts
      1,646
      Thanks
      80
      Thanked 165 Times in 147 Posts
      WOW, that's crazy. Little spider need a home. Glad you found it. Let us know if it has stopped after a couple days of driving. BTW you would think the gas fumes would kill them.




      Please do not power off, firmware update pending.....

    11. The Following User Says Thank You to xintersecty For This Useful Post:

      2010AveoLT (01-10-2018)

    Similar Threads

    1. RPM Dangerous Quick Drop at > 30MPH
      By Squad-G in forum Technical
      Replies: 2
      Last Post: 01-14-2016, 06:05 PM
    2. Scootaloo got a nose job today!
      By 2010AveoLT in forum Exterior
      Replies: 3
      Last Post: 09-17-2015, 07:28 PM
    3. Top 10 Safest and Most Dangerous Cars
      By 2010AveoLT in forum General Discussion
      Replies: 6
      Last Post: 02-05-2015, 09:20 PM
    4. Top ten most dangerous jobs
      By theclarkfam in forum Open Forum
      Replies: 1
      Last Post: 08-28-2010, 11:35 PM
    5. Random Annoying Electrical Issues
      By thenixonyouth in forum Troubleshooting and Maintenance
      Replies: 10
      Last Post: 09-25-2007, 11:57 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •