• AveoForum decals - get one free, or buy
    Results 1 to 5 of 5

    Thread: clutch problems

    1. #1
      Senior Member paulsaveo's Avatar
      Join Date
      Aug 2010
      Location
      Granbury, Tx
      Posts
      361

      clutch problems

      Ok everyone, I am in DESPERATE need of help. so far up to this point, I have a brand new clutch plte, pressure plate, throw out bearing, clutch fork lever, slave cylinder, and master cylinder. All of those are brand new not taken off of a used car. I have manually bled the hydraulic system twice and power bled (via a power flushing machine) 4 times. With clutch pedal pressed down, I cant get reverse it just grinds, all forward gears I have to force the shifter into gear but it goes with out grinding. I was able to drive it out of the shop and back in but, while in a forward gear, as soon as I barely start to come off the clutch pedal, it tries to jump as if Im trying to spin the tires. I am thinking that the clutch is not being all the way disengaged for gear selection. I need help bad, 4 and a half weeks without my car and my wife is working out of town next week.



    2. #2
      Senior Member paulsaveo's Avatar
      Join Date
      Aug 2010
      Location
      Granbury, Tx
      Posts
      361
      petrified, right while Im writing this, Ive got the power flush machine hooked up and I have a brake pedal depresser for doing alignments holding the clutch pedal down. Ill let you know if it makes a difference or not. in theory though, with the pedal pressed down it should have the master cylinder piston pushed forward blocking flow from the reservoir but at this point, it doesnt hurt to try.

    3. #3
      Senior Member paulsaveo's Avatar
      Join Date
      Aug 2010
      Location
      Granbury, Tx
      Posts
      361
      did not make any difference, clutch pedal feels better, but still grinding in reverse, still having to force into forward gears

    4. #4
      Senior Member paulsaveo's Avatar
      Join Date
      Aug 2010
      Location
      Granbury, Tx
      Posts
      361
      update. still no luck with getting the aveo back on the road, getting closer though. the brake reservoir cap broke a few days ago, so the hydraulic system isnt able to seal properly, and their is a little air in the clutch master cylinder that we (my self and the other techs work with) cant seem to get out. If I get a chance I am going to remove the master cylinder and do another bench bleed on it today

    5. #5
      Senior Member paulsaveo's Avatar
      Join Date
      Aug 2010
      Location
      Granbury, Tx
      Posts
      361
      My aveo is FFIIXXEEDD finally. It turns out, the brand new master cylinder I installed was faulty. I reinstalled the old master cyl, and everything works like it should. Time to clean it up and put "for sale" signs in the window



    Similar Threads

    1. New Clutch Cost
      By leelandk in forum Engine & Drivetrain
      Replies: 23
      Last Post: 09-17-2012, 01:11 PM
    2. clutch squealing help
      By kirko in forum Engine & Drivetrain
      Replies: 4
      Last Post: 11-01-2011, 11:29 PM
    3. Aveo OEM Clutch
      By in forum Engine & Drivetrain
      Replies: 3
      Last Post: 08-01-2007, 09:05 PM
    4. Performance Clutch kit that might fit!
      By Nemasys in forum Engine & Drivetrain
      Replies: 3
      Last Post: 05-05-2007, 11:24 PM
    5. clutch for aveo???
      By shapinoweno in forum Engine & Drivetrain
      Replies: 1
      Last Post: 12-10-2006, 09:56 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •