•  
    Page 5 of 6 FirstFirst ... 3456 LastLast
    Results 41 to 50 of 51

    Thread: 2004 Aveo Issue

    1. #41
      Should I keep it?
      Join Date
      Oct 2016
      Location
      Clinton, MA
      Posts
      34
      Thanks
      7
      Thanked 0 Times in 0 Posts
      Thanks everyone, it definitely smelled fishy to me, but I didn't have the mechanical knowledge behind me to deflect their line of reason. If the car ran for 10 to 15 minutes, in my book, the head is clean, not the problem. Something in the timing system loosened up or something.

      I have now taken the step of working with an automotive forensics guy. He is going to go over the car and let me know exactly what is going on and put all the documents together for possible court action.

      It is ridiculous to me that they would rather spend their time, as Jimzdat so eloquently put it "trying to force combustion byproduct into your rectum" rather than just fixing what they messed up.

      This is definitely not making me into a satisfied customer and is forcing me to go a route I would rather not take, but will take if needed.



    2. #42
      What's wrong with my car?
      Join Date
      Mar 2017
      Location
      Park Valley
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts
      . The pressure from the oil is only just enough to remove whatever clearance there is inthe valve train, but not enough to actually open the hydraulic valve itself
      http://www.sbintl.com/tech_library/a...fters_work.pdf
      In other words, with the right lifters without oil they might click a little until oil fills them and pressure builds, a few seconds.
      If the valves are good and the gears aligned than tightening the cam bolts should not have cause a leak.

      On the head bolts, how do you know? I have replaced them with new every time I change a head but looking at the bolts after torquing them they have marks, they are stretched so how do you know? Does the second mechanic have a Ouija board? In fact how do you know the head bolts are new from the vendor? Off ebay chances are they are from China and who knows no days?

    3. #43
      Should I keep it?
      Join Date
      Oct 2016
      Location
      Clinton, MA
      Posts
      34
      Thanks
      7
      Thanked 0 Times in 0 Posts
      All, went to the shop with the automotive forensics expert and found that the head was bad from the reman company. Just lost $1,200 in repair and testing fees. I am done.. Will post more as it becomes available. No more $$ to fix so I am done.

      Thank you to all who supported me these past 5 months!!

      Sent from my SM-G900V using Tapatalk
      Last edited by Darsen; 04-06-2017 at 11:58 PM.

    4. #44
      Should I keep it?
      Join Date
      Jan 2016
      Location
      Vancouver, Wa.
      Posts
      100
      Thanks
      0
      Thanked 8 Times in 8 Posts
      Sounds to me like the company that remanufactured the head owes you the money you've lost so far... if it was me I'd be looking at taking legal action against them.

    5. #45
      Should I keep it?
      Join Date
      Oct 2016
      Location
      Clinton, MA
      Posts
      34
      Thanks
      7
      Thanked 0 Times in 0 Posts
      They warranty the part, not the labor unfortunately.

    6. #46
      Should I keep it?
      Join Date
      Jan 2016
      Location
      Vancouver, Wa.
      Posts
      100
      Thanks
      0
      Thanked 8 Times in 8 Posts
      That sucks...I would just swap the head myself, it's really not that hard... just follow directions.

    7. #47
      Should I keep it?
      Join Date
      Oct 2016
      Location
      Clinton, MA
      Posts
      34
      Thanks
      7
      Thanked 0 Times in 0 Posts
      Anyone have an understanding of how a brand new remanufactured head that only has 10 to 15 minutes of run time on it would have this type of issue:

      Name:  IMG_2455.jpg
Views: 111
Size:  283.0 KBName:  IMG_2453.jpg
Views: 111
Size:  287.7 KB

      This was the motor after the head was put on, and I had it at another shop where they told me the head was put on incorrectly by the other shop.

      Name:  IMG_2406.jpg
Views: 113
Size:  294.6 KB

      Forensics expert told me that from all that he could determine (after the car spending 1 month at their shop **My fault**) the shop did the job correctly.

      I wonder if in the intervening month, they might have done something to it to not be found culpable. Not sure.. only a hunch.
      Last edited by Darsen; 04-17-2017 at 10:09 PM.

    8. #48
      Almost time to do my timing belt xintersecty's Avatar
      Join Date
      Sep 2010
      Location
      West Union, SC
      Posts
      1,569
      Thanks
      72
      Thanked 146 Times in 130 Posts
      oh man that really sucks. I am so glad when I got my head done, it was done correctly. I did the check for warp myself and got the valves done and a machine shop. Works like a charm. Buying a re-manufactured head should have worked. And the supplier should have been able warranty their own work.

      personally, the shop should stand behind the part and labor. In other words they did not check the head, got lazy, and just fought instead of doing the right thing. Fix it and make it work.
      Please do not power off, firmware update pending.....

    9. #49
      Should I keep it?
      Join Date
      Oct 2016
      Location
      Clinton, MA
      Posts
      34
      Thanks
      7
      Thanked 0 Times in 0 Posts
      Was a warranty replacement Head, shop did not provide it.

      I am out and will need to junk or sell the car.

    10. #50
      What's wrong with my car?
      Join Date
      Mar 2017
      Location
      Park Valley
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I don't have a shop manual but is that oil relief the last one? It could be junk that was flushed thru the head but I'd need a oil flow chart to tell.
      Sorry about your loss..





    Page 5 of 6 FirstFirst ... 3456 LastLast

    Similar Threads

    1. 08 Aveo A/C issue...
      By RBRx in forum Technical
      Replies: 10
      Last Post: 07-10-2016, 12:40 AM
    2. Aveo rpm/power issue
      By aveoRX in forum Troubleshooting and Maintenance
      Replies: 0
      Last Post: 07-24-2014, 06:30 PM
    3. 08 Aveo Electrical Issue
      By mcripps421 in forum Troubleshooting and Maintenance
      Replies: 1
      Last Post: 11-16-2013, 02:32 AM
    4. AVEO LT 1.4 AC Issue
      By mohitosh in forum Troubleshooting and Maintenance
      Replies: 1
      Last Post: 05-09-2013, 09:35 PM
    5. 2004 one piece drum hub issue. Sorry, it's still around ...
      By leebowman in forum Wheels, Tires, Brakes & Suspension
      Replies: 9
      Last Post: 10-23-2011, 08:55 AM

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •